Any smart bulbs eligible to run locally?


#1

I know the bulbs connected to the Hue bridge do not run locally. But what about bulbs that connect directly to the SmartThings hub? Are the cree, Osram, or GE Link eligible to run locally if they are using stock device handlers?

I ask because I just checked my local device list, and I see some sensors and Minimote, but not my GE link bulb which is connected directly to the ST hub and is using the standard device type handler.

@slagle


#2

My OSRAM Lightify tunable white bulbs do not show up in the local device list. I tried both the standard OSRAM and the generic Zigbee tunable white built-in device type handlers and neither of them show up in the local device list.


(Kevin) #3

My GE Link Bulbs appear in my local device list. The Cree Bulb DTH doesn’t run locally, but you can get the Cree Bulbs to run locally by using the SmartPower Dimming Outlet DTH.


#4

What DTH are you using?


(Kevin) #5

The default ge link bulb dth


#6

C[quote=“krlaframboise, post:5, topic:53249, full:true”]

The default ge link bulb dth
[/quote]

That’s what I’m using, too. Weird. As I think about it, I remember there were some problems with that bulb a few months ago, though, and support worked on it for a while – – they may have changed it for something that didn’t run locally. I have to look through the support emails and see.


(Paul) #7

Can someone tell me how you check the local device list?

Thx


#8

The community created wiki has the links for checking what devices are eligible to run locally in your account. Note that there are different links for different accounts. The wiki explains.

http://thingsthataresmart.wiki/index.php?title=FAQ


#9

I have 3 GE Link bulbs and all show on the local device list. My OSRAM’s do not.


(Bobby) #10

I used to have GE link bulbs connected to ST and they were running locally. I wouldn’t be surprised if they have been removed, since. I think @Tyler can tell you what DH may still be eligible to run locally.


(Jason "The Enabler" as deemed so by @Smart) #11

I have five GE link bulbs connected to mangy ST hub. They are using the stock GE link dth and they are showing on my local list as of right now.


#12

Belkin wemo led bulbs connected directly and using the standard device handler don’t appear on my local list…