Another crap filled morning thanks to Smartthings


#1

Yippie I had 2 day where everything worked!! Now back to $h!T. And we thought the old X10 stuff was crap. unfriggin believable

I was more reliable when I was smoking several joints a day.

No routines . Gentle wake up starts works for a few minutes and stops. Alarm not deactivated. And bulbs come back on an hour after they were turn off. Switches not reporting status.

I use to feel bad for the engineers and techs working to make this a good system and watching it degrade daily. I think these guys are in way over their heads.

What has improved on this system since the new hub was released?

Where the automation part. Seems I have to set switch and restart apps all day long. No automation. It’s a toy to play with or a hobby. My family is feed up and some are pissed that I pissed away a cpl grand on another that promised much and delivered little.


(John S) #2

[quote=“TEWphotography, post:1, topic:39247”]
I pissed away a cpl grand
[/quote]Only $100 of which went to SmartThings, but yeah.

FYI there were no incidents reported today on http://status.smartthings.com/. Wonder why you’re having such issues.


(Ray) #3

Probably not enough report coming in yet for status update. My routine did not fire this morning either. Maybe not system wide but it’s enough to annoyed a few people for sure. Been like this for me for last couple of weeks.


(Marc) #4

My system thinks it’s nighttime and put my house in away mode night.


#5

OK, this is cruel, probably politically incorrect, but unfortunately accurate…

A friend just sent me an email:

My smart home has Alzheimer’s.

And, yes, they have SmartThings. :disappointed_relieved:


(Ray) #6

Ha! There are so many names for SmartThings now that I lost track. It’s unfortunate but it is what it is. Still a cool system when it’s working for sure. For all you guys suffering from routine/schedule. A workaround for now is IFTTT, pollster.


(John) #7

Or, we quit sending in reports because we have implemented hardware or external triggers to solve the problem. I went the hardware route. Things are great.


(Ren Eric) #8

Exactly. I’m using an old android Note III and tasker + SharpTools for most of my triggers now and it has actually been MUCH more reliable. Sad.


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #9

Don’t be sad about taking initiative and making your system more reliable!!! :sunglasses:

In fact, a few of us are taking initiative to make a standard for external scheduling that matches SmartThings’s specifications … join in?


(Mike Maxwell) #10

Going forward, we’ll just call it Smartzheimers…


#11

I had so much better luck with Indigo. https://www.indigodomo.com/. I am really sad I switched. If there was a developer community like ST has, Indigo would be unstoppable. All scheduling is handled locally on your own computer, and that may be why it didn’t take off.


(Bob Anderson) #12

I feel your pain. I took everything down to a single light. It’s supposed to turn on and turn off reliably. Until that works, I’m not futzing with anything else. The sad thing being - no, they can’t even do that right. It’s fixed! It’s not fixed. It’s fixed! It’s broken. It’s fixed? Nope, not today. “SmartThings is like a box of chocolates, you never know what you’ll get.”

The “status” dashboard is as broken as the service. Shocked.


(Sal Marano) #13

I also have had enough too many issue no fix!


#14

mine flips and flops in the evening between modes almost daily, it’s becoming pathetic.


(David) #15

What do yall think is causing the problem? I have not had any issues with mine. The only issues I have had but IMO is not a major thing. Is that the outdoor sidewalk lights stop coming on at a set time. After doing a z-wave repair everything went back to normal.


(PAT) #16

Same mess for me. Totally unreliable. Lights don’t go on and off. Mode doesn’t change from night to day. Very basic things that should work and almost always did with Hub V1. How hard can it be to fix the basics? Why is it so hit and miss? Some commands get sent and don’t work. Some commands don’t get sent. Some devices report on when they are off. Same devices different results. Zwave, Zigbee, Hue, all the same. Really no pattern that you can isolate and work on from this end. It is a mess.


(Tom) #17

Same here all my routines have stopped working !!! Why cant they just make these run locally with the timer in the unit and not rely on the external site !!


(Marc) #18

Problems continued today when my Good Morning routine never ran, fired it manually, and then my Goodnight routine automatically ran afterwards. I opened a support ticket as I have not had many problems the past few months as I am on V1.


(Carson Dallum) #19

I had a thermostat temperature change not occur this morning, so I woke to a colder than normal house. Thankfully my wife goes straight to the shower, so she was in a warm bathroom while I noticed the issue and manually updated the temperature setting. To add insult to injury, I’ve also had a Z-wave switch get stuck in an ‘on’ status. Refreshing the status doesn’t do anything. Thankfully it’s a switch, so I can revert to the tried and true method of physically flipping the switch. So far the only support I’ve gotten is to do a network repair multiple times with no result. I’m guessing I’ll be rebuilding my network soon…:rage:


(PAT) #20

I rebuilt my network and did repairs multiple times. I have deleted and added devices. They work for sometimes hours or days and then stop working again. Some devices work all the time. No rhyme or reason, so you really can’t fix it and hope it stays that way. That is the frustration. Just want some consistency.