Android App sits there 'processing' and doesn't move on

Before I uninstall and re-install my app, I wanted to check a few things.

1 if I do uninstall and re-install, will it remember my settings, is it stored on the cloud for my door lock?
2 I have access to (but I had to change my password, again, all tose details will stay?

I don’t know why it is just sitting there ‘processing’ I keep getting the notification that I need to update and save my settings, I’ve tried all the different locations that I’m able to get too, yet I still get the push notification.

I’ve moved from the old app to the new one and I’ve uninstalled the old app now.

Any times on the problem I’m facing here?
Thanks in advance.

If you uninstall the new app and reinstall, the only thing you will lose is the room/device sorting on the main dashboard. All automations and settings for your door lock will still be intact.

Where exactly do you see the processing message? When you first open the app or when trying to do something in the app?

1 Like

It ‘was’ when I first opened the app, and now I say ‘was’ because I tried to connect with the wireless disconnected and I went right on to cellular, and it connected and did what it supposed to do.

I’m a little confused as to why it worked on cellular and not through my wireless at home.

Thanks for letting me know about what I’ll loose and what I won’t. It appreciated.

Do you have any malware blocking such as adguard or pihole on your home network?

1 Like

ya know, I was thinking that, and I looked at my logs (I have pihole) and it didn’t see anything flag up needing to add to whitelist, so I figured it couldn’t be that, but with you mentioning it, maybe it does have something to do with it.

Try whitelisting and let us know, if not, there is a second address you can also whitelist.

1 Like

yeah, I may need the second address also, I added it with a ‘wildcard’ regex and it still doesn’t let me in or throws up an error [can’t remember the error now, as it’s back to ‘processing’ again] and jumps back to the processing screen on both. I ended task (on the android) and tried again, the error it gives is ‘We’re having trouble connecting. Check your network connection and try again’

1 Like

yeah, it was although (and I don’t know why) if I put it wouldn’t work, but if I put in the whitelist, it worked? weird. Anyways, it seems to have fixed my little dilemma, I really appreciate your time helping me with this ‘pebkac’ error. :slight_smile:

1 Like

Sorry, that my my fault. Copy and paste added the http to the url. I should have edited it out.

1 Like