"Allow Device's To Be Found" Not Turning On Smartthings App

I Cant Turn “Allow Devices To Be Found” in smart things app
It Show’s the spinning dots and then it turn’s it off again
Please Help Me

No I dont, I Just have My Phone, My Samsung Watch And My Galaxy Buds, Which I Have The Problem’s With.

Thanks! But i hope its not like that… cause it should just be like find my in iphone

The only ‘Allow devices to be found’ I am familiar with is in the settings of the SmartThings Find SmartApp (acessed via Life menu > Find > More Options menu > Settings). I don’t have any Buds but I am guessing if I did I would see an On/Off slider and that is where the problem is?

Unfortunately helping to clarify where the problem is is the best I can do. I can comment Find seems to have been upgraded relatively recently and I am finding the combination of the new version and an equally recent upgrade to the main SmartThings app a little unstable, but that doesn’t really help you.

Yes it is! Its very unstable. Thanks for your time :heart:

Did you ever find a solution for this problem?

I solve the same issue with wipe data and cash from “Find My mobile” app (it’s samsung service app). Also I deleted updates for this app. And now everything works!