All zWave Devices Now "Unavailable"


#1

ST Hub v2
Firmware: 000.024.00011

As of ~36 hours ago, every one of my zWave devices shows “Unavailable”
4 Linear switches
3 Honeywell Thermostats
numerous GE switches
1 Linear GDO module

I have attempted multiple Hub Reboots and using the zWave Repair utility with zero success.

The wifi devices still behave normally.

I do not have any Zigbee devices

Has anyone else experienced this? I fear the zWave radio in the hub may be bad? OR Firmware update killed it?

Thanks


#2

May be related to today’s hub firmware update, some other people have reported same problem. See the following:


#3

Welcome to the club! They force deployed faulty firmware and now refuse to support it. Click the link provided above for the full thread.


#4

Nice :cry:. I looked through comments and didn’t see anyone reporting all zwave devices unavailable from multiple manufacturers. Hopefully Samsung will get back to me via support.


(Mike) #5

I’m having the opposite of issues. All of my Zwave devices have been solid since the update but I’ve had to remove/re add all of my ZigBee devices at least once, some more as they continuously become unresponsive.


#6

Even removing and trying to reconnect does not work. I also tried a brand new zwave device and the hub would not find it. Samsung support is aware and “working” it?


#7

CMON, i am having the same problem.
I had the network working for more than a couple of years and I loved it!!. Now it just wont work. Let me know when you get feedback from Customer support. I called and at the fourth call they moved it to tier 2… but I have not received any responses from Tier 2 yet…


#8

I was having the same situation, unresponsive and unavailable z-wave devices,
I have two hubs-two locations, all my devices migrated in one location but this is another story.
I erased everything, devices (120), hubs, locations, hard reset all, now after almost one week every single device works fine. Hope this lasts… maybe just till next firmware update.

@JDRoberts said in one of his posts to don’t add more than 25 devices one time, add z-wave devices and wait 48 hours. Me, I added almost 35 and I stopped, I saw the post later.
Here is part of the email from support …

Here is the answer to your inquiry.
You should be able to select any of the test locations and click the gear icon and then remove from there. If you have some zwave devices that are showing unavailable you should try to preform a zwave network repair to see if they pull them back onto your network. If that does not work, you can try to zwave exclude and readd your zwave devices. You will have to zwave exclude them first so that your devices are removed from the network. You can zwave exclude your device by selecting the menu or more option, selecting your hub, scrolling down to zwave utilities, and selecting general device exclusion. Once you selected remove you use the manufacturers instructions to put device into pairing mode. After the device shows removed you will be able to readd it by going to my home, things, add a thing, and then while the application searches follow the same steps to put device into pairing mode so that the application is able to recognize it. If you are still experiencing issues, please give us a call at 866-813-2404.


(Patrick ) #9

Same issue.


(IG) #10

check the zwave status under hub tab in IDE.
is it functional?
go to hub utility try to disable/enable zwave module while checking the hub events.
in some point it may say zwave failure… try again and see the same. sometimes zwave starting to work for few seconds and than going down again.
Happened to me twice in 5 month and needed to replace the hub. (connect home pro)
Don’t know to explain often hardware failure, but thats what happened to me


#11

i have done the same, deleted everything and reset hub to factory reset. I do not have the welcome number to set it up again and it is taking Samsung 3 days to send me a new one. This is awful. I may just bite the bullet and buy a new one! It will arrive in hours via Amazon.

Tier 2 never got back to me with a soluion.

Jorge


#12

Thanks. I checked and my zwave status says “Not functional” on the IDE site. I guess it is dead. I found another posting were the smartthings customer support chimed in trying to fix it but did not see a final resolution. I think it is dead. I suffered from power failures the week this happened. May be that created the mess. I ordered a new one last night. It is a shame but their custo.er support has been the worst I have ever dealt with.


(IG) #13

Based on my opinion Samsung support is worse support ever. In every aspect. during last 6 months I escalated few issues to tier 3 support and never got any response.
Even to change broken unit takes a lot of phone calls and in best case scenario it took 3 months to get refund, but not new unit.
I’m still waiting for second refund from beginning of September opened ticket for second unit that zwave module failed. fortunately I had 3 units mesh and was able to use another unit to rebuild everything.

Regarding the zwave module failure: I think that one of Vision in wall relays possible caused the problem. I have 3 of same type, 2 works great, but the third possible created the problem. I’m not sure how its possible, but twice after reconnecting this specific relay zwave module in hub failed few days later.


#14

i woke up today to ALL my Zwave devices now being unavailable. unreal. did anyone with a similar problem find a way to fix this?


#15

After trying removing devices, resetting devices, rebooting the hub, all without success, Samsung eventually replaced the hub.