SmartThings Community

All zigbee devices went offline and can no longer pair old or new devices

zigbee
hubv2

#1

Around 4:00 EST yesterday, all ZigBee in my setup went kaput. I have 10 SmartThings Moisture sensors, 3 Kwikset locks, and 5 Peanut plugs. None of them work now and are marked “offline” in the IDE. Generally has worked well for the past several months, so I’m having a hard time troubleshooting this one.

So far I’ve done the following:
(1) Determined ZigBee channel was 15. I hardcoded my wifi channel to 11. I don’t think interference was an issue since it worked without issue for months, but went ahead and did this after reading other posts about ZigBee devices going offline

(2) Hub is connected to a network switch, nowhere near my router or any access points. Just pointing this out because I know this can be another source of interference.

(3) Unplugged and removed batteries from my hub for twenty minutes and then plugged everything back in. I did this 14 hours ago and don’t see any improvement.

(4) Tried removing and replacing batteries on the sensors didn’t help (flashes red and green now). Removing and replacing the Peanut plugs had no effect either.

(5) I have two new Peanut plugs that I never paired before. Tried to include those and that didn’t work (i.e., nothing happens on the add device screen)

(6) Checked the ZigBee status in IDE and the state is “Functional”

(7) Health check is turned off (and has been off)

(8) Contacted support this morning

Is there anything else I can do that I haven’t covered above?

I’m completely baffled by this issue. I’ve had SmartThings for about 5 years (4 at an old house and 1 at my new house). My setup is mostly z-wave which continues to work fine. I’ve had the usual problems over the years that everyone complains about, but I can usually resolve those with resets, power cycling, repairing, etc. Never had such a large-scale failure though. Really hoping that the ZigBee module/antenna did not die…

Thanks for any advice!


(Eric) #2

that’s what is sounds like. I’d setup another hub to check.

Any recent changes?

  • moved the hub,
  • new plug-in loads?
  • new router or accesspoint?
  • Zwave devices still working?

Strange how complete this outage seems, if not zigbee transceiver failure. Please update when you get more info.


#3
  • Hub hasn’t moved, but I may try moving the hub to a different spot tonight just to cover that off

  • No new plug-in loads

  • No new router nor access points

  • Z-wave is still functioning fine

Unfortunately I don’t have a second hub to test, but I suspect that’s where this is headed, which will be a real PITA. Guess I’ll wait and see what SmartThings support has to say.

Thanks for the additional thoughts and confirming that I’ve tried all the obvious solutions.


(Broderick Carlin) #4

Hey Bennywy, I’d gladly take a quick look at this for you! I just shot you a PM asking for some account details so I can start digging in


(Doug) #5

I would love to know the resolution of this issue. All my zigbee devices are also currently offline.


#6

I relocated my SmartThings hub to another room. I didn’t expect it to make a difference but all my devices came back to life immediately. May have just been dumb luck, but give it a shot if you haven’t already.


(Doug) #7

Thank you.

I shutdown my wife’s laptop, which was 2 feet from the hub, and all devices came back online immediately. I guess I have my answer.


(Eric) #8

GREAT FOLLOWUP - very useful.

did you have any active USB3 connections?


(Doug) #9

Yes there were, keyboard and mouse were connected to a USB3 hub. The USB3 hub was very close to the smartthings hub.

I had assumed it was the wifi, but the next time it happens, I’ll try just turning off the wifi to see if it still causes problems.