All Z-Wave Devices have stopped working


(Scott Bronder) #1

I have like 6 GE Paddle Switches, 2 Util Tech sirens and a 2 GE Plug In Dimmers. All of these z-wave devices have stopped working as of a couple of days ago. I’ve removed them all, readded (air gap, up button 10 times), and tried every tip I can find up here like Exclusions mode (remove), replace, etc. All to a haunted zwave system. The odd thing is that the app shows the correct status of the devices if I turn them manually on/off, but if you try from the app… FAIL CITY!.

I’ve reset the entire hub as well.

Anyone have any tips short of ripping all the z-wave from my house and putting them in the trash in a fit of nerd rage!

Thanks!


#2

I would start by talking to support. They have some tools on their side that we don’t have as customers:

https://support.smartthings.com/hc/en-us

Also, you said you tried exclude and replace. Did you try repair? And if so did you get any error messages? Sometimes one device going bad can take down the network.

Also, GE switches have a known Z wave issue where sometimes the airgap isn’t enough, you have to throw the breaker at the circuit box to get them started again. If one of the GE switches has gone bad for this reason and the others were using it to route through, that then can has multiple problems.


(Scott Bronder) #3

It was a GE switch. After adding all my z-wave items back 1 by 1 everything stopped after adding 1 of them back… I removed it, re-added and same thing. So I permanently removed it and will replace.
Thanks.