All routines gone?


(Mike) #1

This is odd, my routines have worked fine until a day or so ago, no idea if there loss has anything to do with the new connect app update, looking back through events my last event was recorded 2018-03-06 10:01:24.309 AM GMT (2018-03-06T10:01:24.309Z)

after that all i have is “Ping” right up to now and no other details in name or value ?? only noticed it when things should have started working due to timers set on devices, no timers worked and even now no simulated timers are working, even though i have recreated there settings

Wish there was a way to backup automations

Thinking about it, there is a possibility that somehow the new connect app could be involved, once my phone automaticaly updated to the new connect app and the new connect app displayed multiple names of the same device i deleted the unused names in an effort to clean up the Ui, this sadly deleted the actual devices rather than just a legacy name, one of the deleted devices was a Aqara temp sensor which had to be reset and re added back to the hub after some button pushing, i dont recall the actual time i was doing the re adding yesterday but it seems very coincedental that issues started yesterday after an update and re add of a device

Is it even possible for any of that to delete all automations


#2

My routines are working fine. You might have deleted too much.