All devices reporting as "unavailable"


(NHaley) #1

I’ve been following the posts in other threads, and this afternoon I’m sad to report that all of my devices are reporting as “unavailable.” No app control, no voice control, nothing.

After doing a zwave repair, I’ve gotten several devices responding as “Network repair for (name) [Device ID]: Did not finish updating mesh info.”

At the completion of the zwave repair I’m getting “Er 101: zwave module not responding.” and then “zwave power cycle started.”

Then the devices which were not able to finish updating mesh info state “Could not assign new route.”
:imp:


(Michael) #2

Do you have Health Monitor disabled?


(NHaley) #3

Yes, as best I can tell that just masks the problem. The red flag disappears but the devices are still non-functional. I can delete and re-add a device to get it back on line, but I’ve got over 60 zwave devices so I’d rather not do all of them…


(NHaley) #4

Go figure this comes a couple of days after that damn survey asking about stability over the past month. Already took it, I’m about ready to throw the thing in the trash.

All of this after recommending the hub to a new user. NEVER AGAIN.


#5

Still having issues? What devices you have synced to your hub?


(NHaley) #6

Not as bad as the other day, but yes. The persistent problems are with zwave dimmable bulbs (Linear). I went through some troubleshooting to at least get functional again, including deleting and re-adding two apparently offending switches.

Only thing I did recently zwave related was add a pair of FirstAlert smoke detectors, which were in the area of the offending devices and their signals would likely be routed through those offending devices. I’ve since deleted those smoke detectors and will be returning them for other reasons.

Response I got from support was the always classic “have you tried rebooting your hub?”


(NHaley) #7

I’m getting the sense my hub never went through the firmware update. I found a ghost device, tried to delete it, rebooted the hub, tried again, rebooted the hub a second time - flashing magenta. Waited, managed to delete ghost device…

Watching closely, I’ll try another zwave repair tomorrow…


(Scott Grayban) #8

My hub is completely offline. A reboot did nothing.


(NHaley) #9

zwave repair showed persistent problems with additional ghost devices. Smartthings support response: “everything looks OK.”

:confused: Guess it’s time to start researching other automation platforms.