Z-Wave Device Issues


(Zpriddy) #1

In the last few days I have lost a few devices from my zwave network… I was wondering if anyone else has has similar issues?

I have tried to use the replace device feature to re-add them but it does not seem to be working… I really dont want to delete each device from all smartapps and automation to replace them…

Anyone have any ideas of how to fix this?

Thanks


(Edward Pope) #2

Howdy, sorry to hear about your problem. Have you tried Z-Wave Repair through the DEV portal yet?


(Zpriddy) #3

Thanks for the tip! I have not tried that yet. Ill see if that works!


(Matt) #4

I have a few that keep dropping. Nothing shows bad but I notice in the IDE they have not updated in a while so I have to repair them kind of a PITA. Need a way to know if they dont report in X time then notifiy


(Zpriddy) #5

I only really notice when they are critical to trigger routines like ‘Home’ and ‘Alarm’ or other notifications that I expect


(John) #6

I lost 2. Did a replace and now everything is fine again.


(Engelwood) #7

This happens on a frequent basis for me. I’ve gotta exclude/replace a device every other week.

What types of devices are you guys losing? Switches, bulbs, other?


(Matt) #8

mainly homeseer HSM200 motion/temp sensors


(Matt) #9

but my zigbee has been flaky lately too