After the upgrade.... Old settings?

Just have to ask the question. When upgrading to the new system, did you guys happen to import the latest settings with smart things labs? This morning I noticed some of my old programs returned which caused an alarm to go off on my sons speaker when I walked into the living room and woke up an ill wife and a 3 year old.

Also, I have it set to auto perform good morning at 6:15 AM which I saw it did but the mode was still set to Bed Time. I had to manually change the mode to Home to disable all the old alarms I had.

Anyone else having this issue?

There is currently an issue around automated mode changes. Are you in the mode you think you are in?

Yes. My mode is set to home which is what it should be set to now. I’ll see tonight when it automagically changes to bed time, which is around 11:30ish. Then 6:15 AM it’s suppose to perform good morning and change mode back to home.

@Ben What do you mean by “Are you in the mode you think you are in?” My mode didn’t automatically change this morning either on schedule. It did automatically change when my presence sensor went out of range, though, or seemed to. It’s showing Away mode in the app now. Is there a chance that’s a false reading?

Sorry if I’m making this too complex, just trying to make sure I understand. Thanks!

Ben -

Definitely still missing mode-changing events. Are we going to have to toggle everything once by hand to get things back in sync? With 112 “things”, that’s going to be a pretty big hassle for me…

@jsulliweb and @storageanarchy there are some issues with scheduled mode change events that are still getting ironed out as I type this.

Not only don’t my mode changes work, but I cannot turn on and of my lights.

You should contact

After re-starting the hub… things appear to be OK now… thanks

@Ben Having some of the same issues. Is restarting the hub recommended at this time?

Adding to this - my automated mode changes seem to be working OK, but the App is not displaying the correct mode afterwards. The mode itself is correct as verified in the IDE, it’s just that the App doesn’t seem to refresh and it displays the previous mode.

Same here. Can’t control anything via my app. This past week of performance may have cost you a customer… Family bare tolerating this.

Uninstalling and reinstalling my apps which control mode changes seems to have fixed the problem; before that, mode changes seemed to happen and succeed only in some “parallel world”, which was not shared by the rest of the system…

Actually, I take that back; app-level mode change seems to be still completely unreliable, at least for me.

Looks like they’re making progress. I have the mode change set on schedule, and it fired off correctly a little while ago. Hopefully, it’ll keep it up, but it seems like we’re getting closer at least. :smiley:

Yes, mine triggered as expected this morning!

Yes and some people even require pulling out the ethernet cable too - not sure what that would do but it has helped some.

This isn’t getting any better for me; it works at times; it’s completely oblivious to mode changes at other times; for the whole night my smartapp has been trying switching mode, and nothing has happened. Finally this morning I tried “updating” the app, and the mode switch magically occurred.

Ben, ST: do you realize this is a major disruption in terms of ST usability? I could live through the various outages - that’s part of the “game”; but this has been impacting my whole HA system for days now - and that’s not a game: money (heating, lights) and security (alarm settings, cameras) are tied to it.

I am assuming you have contacted support. If you follow up with me I can look into it as well.