Aeotect Smartthings Hub - Inactive each night

Hi! ever since the hub got the latest firmware update on the 15th it has started to go inactive each night and not recovering. My internet works fine and I can connect to other devices connected to the same router. I have to reboot the hub and it starts up again.

Anyone heard about this issue since the update / prior to the update?

In the events I can see that the hub does a hubinfo event each hour and the last event is the hubStatus inactive event.

Happened to me too, 3 nights in a row. I have noticed that around 10pm. Last for about 3 to 4 hours, then everything goes back to normal. In my case only zigbee devices are inactive

Ok. my hub does no recover. I did a hard reset today to see if this fix the issues.

Adding the hub took 3 attempts :slight_smile: seems that if I try to install it using ethernet it does not manage to download and apply the latest firmware. I tried one last time using wifi instead and that worked.

This smartthing hub does not seem to be very reliable. Should have known that before investing in a DIY alarm system :slight_smile: