Aeotec smart hub v3 dont work in singapore or its a brick?

I have tried to connect Samsung s23 ultra, iPhone 13 with smart things app to set up hub with router. (tp link AX3000 4-Stream Wi-Fi 6 Router) tried multiple times, failed. Both via WIFI or direct ethernet to router.

I tried to change ipv4 class from c to b, still no difference. Ip address for 2.4 ghz changed a few times as well. I even set port forwarding for ports 11111,9443,443,39500,37 also no successful connection.
is aeotec faulty or cannot be used in Singapore?

Keep getting 33-504, 503,501, 500 errors 33-303 errors… can see the hub when direct connect to router but can never complete smarthings registration/connection.

hub in question is aeotec smart hub v3…

not sure what network issue you are facing, but for sure it can be use in Singapore

im stuck in the “your hub is connecting to the internet.” waited more than 10 mins the device still fails to connect.

try a soft factory reset by following these directions:

  • Disconnect the power cable from the Hub
  • Using a pin or a small tool, hold down the reset button on the back of the Hub
  • While continuing to hold down the reset button, replace the power cable
  • When the LED on the front starts flashing yellow, release the button

soft reset wipes out the network settings of the hub.

1 Like

been doing that all night… does not work either…

Did you get this resolved? My guess is something was wrong with the SmartThings servers - I am wondering if it is now fixed?

Yes. Seems like it server issue. I swapped to smart home hub via smartthings from the retailer. No issues. Hope aeotec won’t be region locked in sg

I’m using it in Singapore. Aeotec v3. No issue.

for sure its not locked, where did you get your aeotec from?

Samsung smart lock in imm. They also find it strange. I change to the purple sg version.