Hub V3 connectivity issues

I’ve just purchase and received a V3 Smart Thing hub, going to connect thru wireless I get an error message can’t connect hub is offline. The LED goes from Green to blue and stays there. Please help as I’ve reset this hub numerous times.

tell us more about your wifi network…

Confirm and ensure that all these ports are open

11111
9443
443
39500
37

you can also contact ST support https://support.smartthings.com/

some troubleshooting tips: https://aeotec.freshdesk.com/support/solutions/articles/6000245641-aeotec-smart-home-hub-troubleshooting#anchorg (ST v3 and aeotec hubs are the same)

I would assume they are open, but it’s managed by a 3rd party but it If use the ethernet connection and plug directly into the modem/router I get the same behavior.

Thanks
Kenny

If it is managed by a 3rd party… I would suggest contacting ST support directly and the 3rd party to let them see what is going on. I would start with the 3rd party who controls your network.

Thanks I’ll do that.

Inform us of the outcome…

So the final outcome was simple had there been a nice written document saying that to do a full reset of the Hub, hold the reset button in for 30 seconds, once I did that I got the correct sequence and boom wifi network and hub was recognized and it downloaded the updates and boom its all good. I work on reset all evening and this morning, and it wasn’t until this link (Aeotec Smart Home Hub troubleshooting : Aeotec Help Desk)was sent to me that in one of the section it stated 30 seconds. Thanks JKP

Thanks
Ken

2 Likes

I have tried to connect Samsung s23 ultra, iPhone 13 with smart things app to set up hub with router. (tp link AX3000 4-Stream Wi-Fi 6 Router) tried multiple times, failed. Both via WIFI or direct ethernet to router.

I tried to change ipv4 class from c to b, still no difference. Ip address for 2.4 ghz changed a few times as well. I even set port forwarding for ports 11111,9443,443,39500,37 also no successful connection.
is aeotec faulty or cannot be used in Singapore?

Keep getting 33-504, 503,501, 500 errors 33-303 errors… can see the hub when direct connect to router but can never complete smarthings registration/connection.

hub in question is aeotec smart hub v3…