Aeotec Nanomote Quad

Any one this device and does it work? I just got one and can’t seem to get it to work at all. Assume the DTH is the culprit because it doesn’t seem to have any controls in the app.

Were you able to add it to SmartThings?

1 Like

Yes I have it in SmartThings but am unsure what DTH to use. Tried many different ones as well as a custom one I found online.

Try this one

You may want to load this in your IDE DTH. Exclude the Nanomote and then include it back into your Z-Wave network. It should find the DTH from there.

I’ve tried that. Gotten it to use that DTH right away. Sometimes it tries to use the general zwave device one. None of them have any options in the app and creating pistons doesn’t seem to do anything

I am using the Nanomote Quad with that DTH (krlaframboise) with Webcore pistons such as …

If you are having problems with the DTH you might try contacting Kevin LaFramboise (krlaframboise)

It should show up as a choice of buttons in the smartlighting feature.

I just got it working after messing with it for an hour. I realized my wireless QI charger was causing some interference with it. I am using the webcore smartapp to control it.

1 Like

To get my handler to work you sometimes need to go into the settings, save, and then wake the device up in order for it to detect the correct number of buttons and work with the new mobile app.

3 Likes