Aeotec Hub will not stay connected to zigbee devices

2 posts were split to a new topic: [Wi-Fi Hub] Devices went offline and not responding

Any updates here? I still have random devices rebooting and others falling off the Zigbee Mesh.

Thank you,
Jonathan Dunlap

I am still having similar issues. Zigbee lock goes offline for no reason.

I haven’t had issue for 5 days now until today. I’m done with ST.

@nayelyz here are the pics I sent to support. Hub logs we sent today (7/7/23 at 7:30pm and 7:36pm)






Hello @nayelyz, the items still disconnet after a short term of running. Is Samsung still working on this issue? Because there have been no visible progress on this matter for weeks.

2 Likes

Same boat as the others above. Zigbee mesh is still unstable. Additional items dropping off my mesh in the past week. No response and only cryptic confusing emails back from customer service when I submit my logs via the app, even when I reference this thread and my original support ticket number.

Smartthings broke my home with a firmware update, and there is very little sense that this issue is understood or even being worked on. My patience is thin, and the hours I’ve lost due to a faulty rollout have tested my and my family’s patience.

Yes Dear, I understand. I’m sorry the lights no longer work. Samsung pushed a firmware update that we didn’t ask for or want. It broke things and I don’t know when it will be fixed, or stable enough to get things back online. Yes, I understand those lights worked yesterday, I repaired them and got them back working, but somehow 2-more broke/fell off the mesh overnight. Yes, they worked right for weeks and months, and now are stuck on (or off).

Grrrrrrrrr…

3 Likes

Hi, everyone.
The team is looking into this issue. Is there someone here that has the random offline issue also with Z-Wave devices? There’s a report about that by another user and I need to separate the info based on which protocol is having the issue.
I’m just looking for other users with this issue in Z-Wave devices as well, please.

Yes. V2 hub. Latest fw. No of devices / memory ok according to “Advanced”. Thermostats using Heatit - drivers. Off/online every now and then.

(And the Zigbee off/online-problem for that V2 - hub as Well as for another (v3))

Hi, @S.F.B
Can you provide support access and the name of those devices that you have issues with, please?

For the support access, please follow these steps:

  1. Confirm the email account registered in the forum is the same one you use for SmartThings. If not, please share it with me over DM
  2. Enable support access to your account:
  1. Go to the SmartThings Web (my.smartthings.com)
  2. Log in to your Samsung Account
  3. Select Menu (⋮) and choose Settings
  4. Toggle on Account Data Access
  5. Select the time period and confirm - In this step, please select “Until turned off”, once the team finishes, we’ll let you know so you can disable it again.

Access and emails are provided a few weeks ago. As the zwave - devices go offline for short periods of time and they are not critical (under floor heating controlling thermostats) at this time of year I havent taken notes of which of them are dropping.

The thermostats are using the driver in the picture attached.

@nayelyz

Hi, @S.F.B
It is important to note that some Z-Wace devices are sleepy devices which means they will go offline if there’s no activity detected for a long time, that interval depends on each device.
One thing to check if this is a normal “offline” status is to verify whether the device becomes online when it detects a change (motion, temperature change, etc.)
Please, help us verify this and if they don’t become online despite there being a change, we need to report that but it would be helpful if you could provide the devices’ names instead to find them easily, please.

So apparently Level 3 team thinks my problem is because I have too many edge drivers on my hub… smh

@nayelyz Can you please look into this for me and let me know if Level 3 is accurate?

The guy I’m working with states that they are working on a HOTFIX as he called it for Wi-Fi hubs, but not V3 or Aeotec hubs.

Thank you

I see in the ticket the comment from the L3 team, so, I can confirm they checked your Hub logs and observed the issue was because the memory limit was reached.
So, as they mention, do you have any drivers that you could delete? The ones that take more memory are those that don’t use the default handlers already present in the ST Lua library like LAN drivers.

Yes, there’s another issue with Wi-Fi Hubs where all Zigbee devices went offline and didn’t reconnect, so, that’s what the Hotfix is for.

The names are as in the pictures:




Hi, @S.F.B, did you check what I mentioned before? We’ve seen with users that have reported the issue that the offline status is expected because their devices are sleep until they send a new report.

@nayelyz i did do what they ask. So now we will sit and wait. 6 drivers were deleted

So my case my hub memory was reached. How am I having the same issue as those that didn’t? My case is different? How? Same issue as others. I think it’s more than that.

Hei! I dont know how to check that.

What I do know, though, is that these mainspowered devices have worked flawlessly since early 2018 and just recently started to be designated as “offline” in the mini-tile, but only infrequently, and as far I can tell, with a very short duration or until the device details are visited, which makes them go online again. So maybe the mini-tile function is the culprit?

A post was split to a new topic: [Edge drivers] Issue connecting SmartThings plug

It could be more than that, but first, the team needs to confirm this isn’t the principal cause in your case, if devices still get offline, they need to check new hub logs after deleting drivers and releasing memory.
What are the results so far?

A whole new crazy!!

Hub lost it’s ID in the new ide (see pic), lost ability to change edge drivers, couldn’t change drivers (no edge driver were found, while clearly have them installed) and then an error message : “ Error loading hub characteristics: 429

unsuccessful-http-call status=429”

Logs sent at 11:05pm on 7/17/23 eastern time

I rebooted the 1st time, hub got its ID back, reboot #4 everything came back on