Aeotec Hub will not stay connected to zigbee devices

Hi, @senior_vegabond
Can you share info about those devices that go offline randomly, please?

  1. Provide the devices’ name
  2. Confirm the email account registered in the forum is the same one you use for SmartThings. If not, please share it with me over DM
  3. Enable support access to your account:
  1. Go to the SmartThings Web ( )
  2. Log in to your Samsung Account
  3. Select Menu (⋮) and choose Settings
  4. Toggle on Account Data Access
  5. Select the time period and confirm - In this step, please select “Until turned off”, once the team finishes, we’ll let you know so you can disable it again

Hi, @johnsonn1
Are they being marked online in the app? If so, it’s possible it is a different issue, and we can open a new thread to discuss further about it.

Thank you for the reply. I have confirmed my email address and enabled support access to my account. In summary here are my current issues (one zigbee offline corrected itself overnight). I have several more devices to install but am reluctant to do so until this migration to the Samsung V3 Hub is more stable. Pleases note that all my zwave and zigbee devices had no issues when installed on my former Aeotek hub (device died).

  1. Zooz Zen 34 (zwave) remote switch - after adding it yesterday it went offline. Today I tried excluding it and adding back. The first attempt was successful but only lasted less than 5 minutes and went back offline. I replaced the batteries and tried again. Unfortunately every time I added it back the status just showes STANDBY. Furthermore this device now shows connected to my V3 Hub (3) times, (1) Offline and (2) STANDBY. Repeated attempts to delete the devices fail. I can run exclusion successfully but they fail to delete from the Hub/App.

(2) Aeotek Zwave Range Extender 7 (Model ZW189-A01) - This device continued to show Offline everytime I connected it to the Hub. I continually ran exclusion and reinstalled it until it finally connected and stayed online. However, despite all the times I ran exclusion, the Offline devices did not delete from the Hub/App. Furthermore with the first attempt to install, the process also added an unknown device named Z-Wave Device which shows Offline and like the others all attempts to exclude and remove the device were not successful. Also note that I even tried to hard delete these devices but that failed as well. In summary, this device is currently showing multiple times in the app but only (1) is correct and connected. There are (3) connections showing Offline and (1) unknown Z-wave device showing Offline. These all need to be removed.

I have 44 smart devices… and randomly one (different one each time) will go “offline” .

I have sent in MULTIPLE support requests WITH logs and the “resolution” I get is (synopsis here)
“check your network, check the hub, update the driver, remove the device, add it back in, move it closer to hub, get a new device if the problem persists”

I am still waiting on a reason why they go offline… and a better solution than removing the device and adding it back in ( as there are multiple devices on a “line” and when I reset one… it resets them all causing chaos in the ‘add device’ routine )

come on Samsung… this is 2023… there HAS to be a better solution than “remove and add it back”…

PS. I have had my samsung data account shared since Apr 2023 - with no terminating date


@nayelyz ,
I’m having the same sort of problem as Michael above. I’ve tried posting here. I’ve opened support tickets and literally got the run-around about uninstalling my app and reinstalling when I’ve clearly defined and outlined the problem. Then instructed to send logs from the app, only to get an email back from Samsung saying not their problem, that their own app generated a ticket that went to the wrong group.

This is getting beyond frustrating, as I have lights where 11 are on the same circuit and its not easy to try and re-pair the device that fell off the mesh.

Enough venting, sorry. This is clearly an issue with the firmware that pushed to the hubs recently. It’s made Zigbee unstable. My entire mesh is made up of Inovelli Blue 2-1 dimmer switches and Juno Connect Smart Wafer downlights (which Juno confirmed that Samsung helped develop the Smart features / part of the zigbee stack).

My Samsung data account is shared with no termination date as well, and I’ve pushed the logs tied to my support ticket.

Please acknowledge this issue, and let us know what we can do to help get it corrected. It has literally broken my house and when the switches reboot tied to issues with the zigbee network, the lights come on at 3:15 AM in my kids bedroom. So yes, it’s not just me that is frustrated now, but my wife, and my kids.


1 Like

Hi, @senior_vegabond
So, if I understand correctly, you’re having issues deleting these devices even in the exclusion mode, right?
I see two devices of Zooz Zen 34 that are online and another offline, the one offline is the one that didn’t get deleted in the exclusion mode or it’s a third physical device?

For this one I see the device online and the other 3 offline. If the one online works correctly, you can delete the others yourself using the API since I’m not authorized to delete anything on your behalf.
You can use the SmartThings CLI (set up instructions) or there’s a popular tool developed by a Community member to interact with the API — SmartThings API Browser+ ... Now Available to All

Hi, @Michael.Liss

I added your information to the report, there’s one device that I see currently offline that was updated recently (Wood Stove 1) because there’s another one that hasn’t been updated since June 18th.
When you saw Wood Stove went offline, did you send the logs as I mentioned above?
I requested the logs but I don’t know exactly how much time happened after the device went offline to make sure logs about that event are registered there.

Hi, @Dunlapjc
Sorry that you have experienced that. Our team normally doesn’t get involved in user issues until they get escalated, but as we see several reports here, we created a ticket and presented it to the engineering team.
Currently, I see 25 devices offline in your account, I found one that was updated recently (Basement Addition #3) and I requested the Hub logs as well hoping the offline event is included there, but if you notice that another one goes offline, send the Hub logs from the IDE and let me know the name, please.

1. In the [IDE](, enter “my hubs”
2. Enter the corresponding Hub and go to “view utilities”
3. Click on “send” below “send hub logs”

Hi, everyone.

Following up, it would be useful to know if devices become uncontrollable from the app only or in general.
For example, we know that if a device is marked as “offline”, the app doesn’t let us send commands to it because it blocks the controls.
But, there are other ways to send a command to a device, one is through the SmartThings API, could someone check if any of the devices offline (that can receive a command) can still be controlled out of the app, please?

Note: When we say “that can receive a command” we mean those that aren’t sensors only but can be turned on/off, changed in temperature, etc.

So, you would need to set up the SmartThings CLI (here are the instructions) and send a command to the device.
A simple example would be to turn on a device:

smartthings devices:commands deviceID switch:off

Note: You need to replace “deviceID” with the actual value which you can find if you list the devices with the command smartthings devices

1 Like

When the Zigbee devices become offline, they’re uncontrollable from the app and any other integration associated with the hub (Alexa or google). They also become unavailable in Home Assistant (I have the ST integration enable for HA). But, the Zwave and the Wi-Fi devices are controllable regular. Again, this only affects Zigbee devices. It almost seems that the Zigbee antenna goes offline until the hub reboots.

1 Like

I can confirm on this end that the devices are still “on a mesh” but show offline and/or are unreachable by the hub.

It’s not an app issue, as it impacts both the app, the api and the web interface.

Some of the Juno Connect devices fall off the mesh altogether.

Some of the Juno Connect devices are still on the mesh because as part of Zigbee group, other devices in the mesh (the Inovelli Zigbee Blue 2-1 dimmer switches). are bound to the ZigBee group and although the app, the API and the web interface for Smartthings can’t talk to the Juno Connect, the Inovelli switches send commands to the bound group and the wafers respond… So clearly still on the channel and on the mesh.

Hope that helps.
Logs submitted as requested.

@nayelyz for the love of god… level 2 support is saying that it’s an internet issue.

It is NOT!! The hub is still functional for Zwave and Wi-Fi devices. THIS IS A ZIGBEE ISSUE ONLY!.

Everyone’s internet didn’t just decide to act up at the same time.

This is so frustrating


I think we should reboot the Internet… brb.


Can you wait a few minutes? I’m on a Teams call.


Im also having this issue. I have 5 devices that are conuinally offline. I will try to watch for them to go offline again and send hub logs


Thank you… I have also submitted a request and have heard nothing is there any way that you can check on it?

There is another device offline again this morning : K Sink 1

I submitted a support request : 1493318

I just submitted my logs. I also noticed that after rebooting the hub all the zigbee devices immediately go offline and never come back. Except for 1 that randomly connected like 3 days later.

After several days of trying everything suggested and more I was finally able to delete the duplicated Aeotek Zwave Range 7 Extenders that showed “offline”. Since exclusion still continued to have no effect on deleting I used the web browser version of the app (my. to delete through the device settings. I did the same for the Zooz Zen 34 and although I was able to delete the multiple instances in the app I was never able to reinstall the device without it showing “standby” or “offline”. Yesterday it showed “standby” and today “offline”. Although I can connect it to the hub it will NOT stay or even show any online status.