Aeon Labs ZW080-A17 Siren and Smart Alarm


(D David Dugan) #1

Anyone using this siren with the Smart Alarm SmartApp? Setup is great, but when the app triggers the siren on an alarm event the siren doesn’t sound and then fails to respond and must be removed and rejoined.

Any ideas? Thanks!


(Geko) #2

Have you tried changing the siren mode in the alarm settings? Try “Siren” or “Both”.


(D David Dugan) #3

Yep, tried that. I initially had it in both and thought that was the problem because this siren doesn’t have a strobe. I removed and re-added it and set it to siren and still have the same problem.


(Geko) #4

Can the siren be turned on and off by tapping the device tile on the “Things” page in the SmartThings mobile app? Does it work with other SmartThings apps?


(D David Dugan) #5

Yes, it works fine in the “Things” section including the ability to change the siren type. It only stops working when the alarm app sends an alarm signal to it.

I don’t have any other apps that use a siren, but I’ll look for one and try it.


(Geko) #6

That’s really odd. If you can capture logs in the IDE and PM me I’ll have a look.


(D David Dugan) #7

OK, give me a few days. The siren is offline now and I won’t be at the house until the end of the week.


(Dan) #8

@d_david_dugan What has been your verdict so far using this smart alarm? I just ordered one and really am looking forward to using it when I get my v2 hub


(D David Dugan) #9

It’s been great! There’s the integrated alarm functions now which are remarkably similar. Aside from my siren issue which has worked itself out all has been great.


(Sam) #11

I am having the same issue. I’d like to Pm you the log unless you know what the issue is already.