ADT SmartThings - Cannot Add Devices: "Cannot Process Code"


I’m ‘relieving’ myself of the ADT SmartThings system cause it’s EOL, I’m going back to my v2 hub.

To re-coop some of the losses of this mistake, I’m trying to sell the ADT Door and Window sensors; however, in my effort of testing them to make sure that they can be paired again after removing them, I’m not able to add them again.

I removed them by going into the app, making sure that there were no routines or smartapps using the particular sensor, and then clicking remove. They are also not monitored, just added to the system. They are no longer showing in the hub or in the device list.

I have tried the new app and the classic app. The new app just says, “I dunno, try again…” The classic app says “Cannot Process Code”. I can’t find an error in the live logging or in the events.

I’ve tried a couple different phones, with different variations of the apps. I did reset the sensor (holding the button until it flashes), but nothing.

I’ve reset the hub in the IDE and pulled the power / battery as well.

Any thoughts before I just trash all these, wonderful little devices?