ADT Hub Wireless "Authentication problem"

adt

(Chris Booth) #1

My ADT ST Hub worked great for the first week or so, but then it all of a sudden got disconnected from the wireless, and now it won’t connect to any wireless networks. Available networks show up when I go to setup in the settings menu, but any time I try to connect to one and enter in the passcode, it won’t connect. It spins around and looks like it’s trying, but then it all the IP addresses pop up on the screen as 0.0.0.0. I have tried connecting to multiple networks with different security settings, and even tried connecting with WPS. Same thing each time. Any ideas? I can’t figure out how to even turn the hub off to reset it because of the battery backup. I really wish the hub had an ethernet connection like the ST hub.


(Mavrrick) #2

If you unplug it the unit will drain the battery it will turn off. I believe there is a option for a hard reset on the unit as well. But dont remember how to do it at the moment.


(Scttq) #3

You can unplug the power then remove the panel from the wall and unplug the battery. There are also 2 tiny reset (or restart, don’t remember which) switches under the back cover in the corner, one resets the alarm panel and the other resets SmartThings.


(Chris Booth) #4

Unplugging the battery and then turning it back on worked! Thanks for the tips. I had tried leaving it unplugged to drain the battery, but it makes a loud beep every couple minutes when it’s on battery power after a little while, and the dogs (and my wife) didn’t really like that. I couldn’t find any reset buttons anywhere on the device, and there definitely wasn’t anything in the documentation. Really wish there had been an ethernet port to make it easier though.

Anyone have an idea what the full size USB port is for?

Thanks!


(Scttq) #5

Not sure on the USB, doubt it will be put into use.

I believe the 2 micro switches/buttons are in the upper left corner when you remove the back. Very hard to find unless you know they are there.