Adding samsungs button in classic app?

I bought a new samsung button and added it via the classic app, it shows up and it shows the temp but there is no place to add functions , aka single press double press and press and hold.
I had a button before and i was able to add the functions via the new samsung app , so i tried the same thing but now it wont work.
I was able to add the functions in the new app but clicking the button does not pass the command. in the classic app it shows that the button was pressed but it seems like the functions are not passing through.
i tried deleting the classic app and deleted the button from the IDE and added it via the new app and more strange things started to happen.
Now when i delete the button, and from the new app click on add device it acts like it cant find the device but it in the ide it gets added but in the app it wont even show up.
I would much prefer to use the classic app but in the classic there is no place to add functions to the button.

I have 2 of the buttons and they work great. I just use the smart lighting app and make an automation. I use single, double press and hold with no issues sorry I can’t help you.

1 Like

You have no idea how much u just helped me lol :slight_smile:
I spend hours trying to google how to add functions to the button in the classic app and smart lighting automation didnt cross my mind once.
Thank You so much.
Its all fixed now.

1 Like

The new app automations have been very flakey recently. They’ll work fine for weeks and suddenly stop. And support doesn’t seem to have any logging or debugging tools for those automations :rage:

1 Like