Adding devices to a v2 hub that were previously paired to v1 hub


#1

Hi there,

I had a v1 hub with a bunch of Smartthings devices (e.g. Outlets, motion sensors and leak detectors).

I recently just replaced all the wired light switches in my home with GE z-wave switches, and thought I’d upgrade to a v2 hub at the same time.

I followed the instructions on “migration” and deleted all devices and smart apps from my old hub.

I’ve been able to add all the new GE z-wave switches to the new v2 hub - but I’m unable to get any of the previously used devices to connect to the new hub.

Any ideas? Thanks!


#2

Did you go through the “EXCLUDE” process for each device on the V! hub?


#3

I removed them (gear icon -> remove) from my account and hub … but as these are zigbee devices - I didn’t think exclude was necessary. ?? Was I wrong?


(Ben W) #4

The device won’t join a new network unless it was excluded from a previous one. It can only be a member of one network.

Factory reset is needed. Think pulling the airgap may do it.


#5

Thanks guys … what I’m referring to here are SmartThings own devices:

  • SmartThings Motion Sensor
  • SmartThing Moisture/Leak Sensor
  • SmartThings Outlet

All of these are ZigBee devices.

I’ve tried following the “hold down the connect button when reconnecting the battery” process (e.g. the moisture sensor) - and then blue LED on the device starts flashing - but the hub doesn’t see them or pair with them.


(Ben W) #6

Sorry, I saw mention of the zwave switch.

How far away are you from the hub? Make sure the old hub is powered down, just in case it tries to reconnect to the old one.

The reset procedure sounds right, I had to do it with the motion sensor before, and I know that you have to do the reset just right, so try a couple times.


#7

Ok, so seems like I’m doing the right thing.

The hub and the devices are only inches apart - maybe 6" or so.

I’ll keep trying again this morning.


(Ben W) #8

Good luck. If you have issues contact support. They may have some magic fairy dust to help out. Might be something with your migration got things sideways.


#9

Contacted support and spoke to a super helpful CSR this morning. Turns out he was able to remotely reset the Zigbee chip in my v2 hub … which solved the problem, and I was able to reset and pair the original devices.

All up and running!! Thanks to all who tried to help on this thread!