Adding Action:Lighting:"Add Shortcuts...to Dashboard.." Unexpected error


(Bhagopian) #1

I have tried it on my old iphone and my Note 3. I have logged out and back in. I have uninstalled smartthing app and reinstalled. But everytime I try to add the shortcut to dashboard then click Auto import and then pick the switches. When I click next, a red banner appears that says "Error:An unexpected error occurred"
Help!

The link from actions full name is “Add shortcuts for groups or individual light switches on your dashboard and tap them any time for easy control”


(Mark B) #2

I am getting the same error. The existing lights are there and I can edit them and they work, but I can’t import any more.


(Bhagopian) #3

Support is working on it. It has been transferred to android support because my old iphone works my note 3 does not.


(Tony Case) #4

This is a recent known issue on the Platform. I don’t have an exact fix date but there is an active bug ticket for it.


(Mark B) #5

Thanks, I see the binding to the smartapp show up in the dev dashboard, and am able to remove from there. I will wait to try and re-add the device to the smartapp once it is updated.


(KO) #6

I am having the same issue on my Android phone. Any news on a fix?

KO


#7

Same here on a note 3 :frowning:


(Octoxan) #8

Same issue on moto x.


(Dennis ) #9

Same issue with note 4


(Bhagopian) #10

I worked with support they updated the app and now it works. I would suggest you all uninstall app and power down phone then reinstall app, thats what I did, not that it will work for you. You may have to open a support ticket. Had to wipe out all lights and switches and re-add. Then add one at a time, auto import does not work yet, but short cut does show up now. You must add one at a time! Auto import still does not work but shortcut “Lights and Switches” is on dashboard.
Now I have a new problem. When I go into Things I have 49 devices split into 16 groups. One of the groups, only one when I click on it “Unexpected error” I can not access any of the devices in that group. When I get a chance I will open a support ticket. I will say ST was on top of the issue and fixed it quick. I have just been lagging updating this post.


(Bhagopian) #11

Update to “unexpected error” removed devices from this group one by one. Found when I removed the HEM V2 power meter error went away and error popped up on devices screen. Made a group called test and now error followed power meter device to that group. At least I have access to the other devices. Tried installing other devices instead of HEM V2 no luck always an error. I guess next step is to delete out and start over