Adding a new User in app v2

Correct, as Marco mentioned you will have to delete Life360 and add it again from scratch. If you’re getting an error message trying to delete the Life360 Connect app it’s because you still have some routines and apps using presence users. Once you’ve removed yourself and your husband from all the routines and apps then you’ll be able to delete the Life360 Connect app and start from scratch.

GREAT suggestion MPulse and Marco, that worked! Thanks for that! But I won’t neglect to tell you that it was rather a pain to remove all of the users from the apps and routines. Now to add everyone back to the apps and routines. Sigh. Of course I made it all even more fun by deleting the Life360 iPhone app and everyone from the Life360 app and then sending them all new invites when I downloaded it again. Not sure that was necessary. I tried to figure out how to reconnect them as they were before… but it doesn’t seem to recognize them. I’m still hoping for the SmartThings fix SOON so I don’t need this Life360 app.

Thanks again! Glad there are people here that are smarter than me! :smile:

1 Like

Anyone else seeing significant delays with life360 when users arrive or leave? It was working flawlessly for many weeks but recently my wife’s presence shows up several minutes after she is already home and setting off the alarm because the “I’m back” is not triggering.

I am seeing the exact same thing for at least the last couple of days.

Yep - same issue today for me.

Seriously? We’re closing in on two months since this thread started. Is the fix still “real soon” ? This is becoming a joke.

You new around here? Could be worse… We’re still waiting for fixes that were supposedly fixed a year ago…

3 Likes

I have still not gotten my wife’s presence sensor to work with smartthings correctly. It always shows as “present” in smartthings, even when Life360’s app shows her as away. I’ve deleted all presence sensors in smartthings and the IDE and readded Life360 from scratch with no luck.

My own Life360 presence works apart from the new occasional delay that you’ve mentioned. It’s only happened a few times so far, but we’ve resorted to manual triggering of Away & I’m back routines.

If anyone knows of a workaround for the second user in Life360, I’d love to get this working, even with the delay issue!

Ok, am I reading this correctly? There are done upsets that have not upgraded their app to the new version, but they are using the V2 hub?

How do I get a copy of the old version app?
If I down grade would be able use it on hub 2.0? Would I be able to add more users?

Add users seems to be up by some reports. Maybe this thread can die now?

2 Likes

“SmartThings 2.0.5 includes bug fixes and overall performance improvements for enhanced stability.”

Slightly less buggy, slightly faster, and looks like you can add users.

1 Like

@bridaus oh @bridaus! There are some iOS guys too as well, buddy! Can they confirm if they can add users?

I saw one that said they could. But good of them to confirm here so we can move on to the next challenge.

I have Iphones and I successfully invited my wife but she is at work so I can’t test any further tonight…

Hope iOS users can add users too…

Just added my wife on iOS with no error… She is out right now will see what email she gets!

1 Like

Would really appreciate it if you can confirm. Send an invitation from your iPhone (guess you already did that), ask missus to accept and download the app from the “invitation” and create an account on SmartThings using the invite for her. Login using her credentials on her phone and register the phone as mobile presence. Use your app (primary) to set things like goodbye on both exiting, I am back based on someone is back! This will confirm if iOS is all set if you guys are not sharing accounts and each iPhone triggers based on its geofence settings in the app.

These are the steps from good old v1 days (may have changed now).

next challenge android only:


:smiley:

UK windows phone reporting in. New user added. Presence OK too.

4 Likes

Can attest that it works!! Added family member and seems to be working correctly

Thank you dev team!!!

2 Likes