Active- inactive- active- inactive...?


(Mark Hammond) #1

Anyone else’s hub keep going inactive the past couple day? Mine did it twice yesterday and about six time so far today.

My internet seems to be working fine.

Is Smartthings working on the server or something that’s causing it?

(the notifications are starting to wear on me :slight_smile: )


#2

I have the same problem, and have no idea why it is happening. As I said in my post requesting a Troubleshooting community category, the dLink Lite App I use for my dLink cameras has been working fine, so I know the Internet is fine at my weekend condo where I am using ST and the dLink cameras.


(Mark Hammond) #3

I think I fixed it.

The power plug (hub end) for the hub seems to be hanging up on the hubs housing not letting it fully seat.

While checking it again, I pushed the plug in and gave it a little wiggle and could feel it move a little farther. Unplugged it, tried it again and the housing definitely will keep the plug from going in all the way. Give it a little wiggle and it will seat. Hadn’t had the problem since.

Not sure if it’s your problem but may be worth a shot.


Hub Offline/Online again