Inactive hub


#1

I woke up this morning to find my hub offline. The LED light is a constant blue. I can’t seem to get it to come back on-line. I’ve tried connecting the hub to different ports on my router to no avail. Any suggestions for how to troubleshoot the problem?

Could the hub have died?


(sidjohn1) #2

This may help you find the right logs to see what’s going on. Obviously your internet is working or you couldn’t post this… right? Though you may want to reboot your router and hub just be on the safe side. Other than than that shoot an email to support@smartthings.com


#3

Yes my internet is working fine. The very first thing I tried this morning was rebooting the hub and rebooting my router/modem as well. Neither option helped.

The Logs and SmartThings developer site shows my hub as inactive indicating the last activity as last night at 10:41 PM. (2015-07-24 10:41 PM UTC)

I’ve sent an email to SmartThings support but have not yet heard back.


(Joe) #4

Has your router had a firmware update? Sometimes they’re set to auto update. If it has maybe it’s a firewall thing. You can try to move your hub to the DMZ to see if it starts working.


(Ron S) #5

At times the lamest thing that has worked for me is to remove the Ethernet for couple of minutes and plug it back in…