2018/2015 Model Hub Firmware Release Notes - 0.35.04

I have been anticipating this and the reason why I am not planning to jump ship. These “growing” pains haven’t really caused much fuss on my end. I have faith in ST!

Thanks for giving us this bit of info. I know as far as I’m concerned, it’s much appreciated.

7 Likes

Yes it is. The device handler hasn’t requested the status of the device be tracked so the hub status is being used instead.

3 Likes

Thanks for the answer, OB. I found myself trying to remember if they had batteries in them… Can’t remember if generic switch handler controls both relays, or not, but it’s a good time to test that.

Thank you for your faith in us and support.

As I’ve mentioned before, the reason for the lack of communication transparency right now is because there are a LOT of pieces that have to come together just right before we roll out the next set of changes. There will be much more clarity coming in the next month or two and while there will be some disruptive changes, we feel they all represent significant steps forward in functionality and potential for the platform.

9 Likes

FIRE @blake.arnold

he is giving out way too many details about disruptive changes on the horizon. It is getting me excited about the possibilities :wink:

6 Likes

Am I the only one who sees a sad period of malfunctions and incidents?

4 Likes

I think we may be glimpsing some light at the end of the tunnel as far as the transition to the new platform!

Hopefully once the big stuff is nailed down, lots of the little bugs that have been plaguing us can be cleaned up as well.

1 Like

Translation: My wife is going to be yelling at me again. :fearful: :wink:

8 Likes

Can anyone explain why after this update my STHM no longer works. I’ve deleted it and reinstalled it yet STHM keeps showing that “no sensors available” on the dashboard. Yet when I go in and configure, all sensors are shown and able to be selected. I have not recently migrated and have had no issues until now. I can’t imagine I’m the only one suddenly facing this problem.

iOS or Android? sounds more like an app issue.

what sensors and are you using stock or custom device handlers?

do report the issue to ST support.

1 Like

I had this same issue and opened a support ticket (no help). I just ended up hitting “reset” within the STHM setup for the smoke category. As soon as I did that, I re-setup the smoke parameters and then all categories started working as expected (without resetting each one individually). I can’t guarantee it will work for you, but that’s what finally did it for me after months of not working.

can someone help – my IKEA & AEON buttons are not available for Automation on ST after the recent update (on IOS device). Any device handler need to be added. I’m using V3 Hub (US).

So, I’m now realizing that when I get too many items in my smoke response setup is when the STHM stops working. In testing, it seems like when I get to 43 lights turning on, then it stops. If I remove one to get back to 42, everything lights up green and starts working again.

Help! All my Z-Wave devices keep going offline since this update. I tried a network repair and restarting the hub. It worked for a while and now wthey’re offline again…

Okay I can see that only some of my Zwave devices aren’t working so they’re not routing to others (which made it look like they were all down).
However, my Secure Boiler Receiver is one of the ones that isn’t working. That means my central heating and hot water…
Currently I’m using Z-Wave Dual Switch for switch 1 and Z-Wave Binary Switch Endpoint for switch 2, but they’re both offline now. I’ve put devices in that are still working to be close enough to connect, but to no avail.
I’ve tried changing to the Secure SSR-302 handler but it’s still offline (and Cloud for some reason - anyone know why it’s not Local?)
Please help - it’s warm atm but I’m going to need the heating soon (and a shower!)

I’ve got the heating working again by replacing the zwave socket switch with a branded one - guess this generic one isn’t supported any more…

That’s not necessarily true. There are tons of “generic” stuff that work with ST. It depends on a lot of things I won’t get into here, but as long as these devices are using either ST’s stock device handler that recognizes the device or you’re using a custom developed device handler (that’s being maintained by the developer), it should work.

1 Like

That’s what I thought, but for some reason it doesn’t want to connect to it any more. I guess it could be a coincidence, but it seems a bit odd.

If you’re still having Z-Wave issues, please DM me your hub ID, and I’ll investigate.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.