20+ tradfri lights gone offline

Hi I’m a bit lost with this. What could cause all my tradfri lights to go offline simultaneously. I had everything working smoothly last week. The bulbs are mostly gu10 and e14. My xiaomi sensors are still online as are SmartThings sensors so not a zigbee issue I’d imagine. I’m using Edvalds device handler.
Any thoughts?

Do you have any Zigbee repeaters…? (mains powered Zigbee devises other than the Trådfri’s)
If yes, try to power them off and back on…
Also you could try changing the DH to the built in “Zigbee Bulb” DH.
As i remember, some of the GU10’s can only dimm anyway, so if you have these and not the ones that can change colour temp. there is actually no need for an “offline” device handler like Edvalds (which is super fine by the way).
That way these bulbs would run “locally”, and not be dependent on the cloud…

Thanks for the prompt response. I have a SmartThings power outlet and 2 ikea power switches acting as repeaters. Checked in the ide and only 2 lights use the edvard device handler the other 18 are all zll dimmer bulb. Tried switching the switches but no joy. All went offline at approx the same time 2019-01-06 9:32 PM GMT.
Will I need to re-add all the lights again?

No i don’t think so… The Zigbee ID for each device should maintain the link to your automations ect. when they get back online…
Hmm… :thinking:
Try to open some of the faulty bulbs via the Things list in the app under “my Home” and hit “Refresh” on the device, and if that doesn’t help try rebooting your hub from the IDE…

Tried your recommendation but no improvement. I’ve gone into ide and rebooted still no joy. I’ve also tried moving the hub closer. I find it strange why it’s only the tradfri bulbs which are affected yet other zigbee devices seem to be operating fine. Thanks for your help so far.

Could it be firmware related just saw last firmware check was 20mins before they went offline?

Hmm… I don’t think so… Haven’t heard of IKEA doing OTA firmware updates via ST…

What is your Hub’s Zigbee setting… Is unsecure rejoin set to enabled…? (In IDE go to My Hub -> Utilities -> Press “retrieve current setting”)

My next suggestion would be to power them all off, and then power them on again - one by one…
If it connects, move on to the next one…
You should start with the bulb closest to the hub, and then work your way out to the bulbs further away…

You haven’t by any chance edited your wifi settings recently, or introduced a new device of some kind, that could interfere with your Zigbee mesh…?

ZigBee settings are as follows also I haven’t changed WiFi settings at all recently but I did have an oil tank monitor installed.

https://www.kingspan.com/irl/en-ie/product-groups/service-and-telemetry/telemetry/domestic-level-monitoring/watchman-sonic

  • State: Functional
  • Version: 2.7.9
  • EUI: D052A872AA2E0001
  • Channel: 24
  • Node ID: 0000
  • Pan ID: C196
  • OTA: enabled for all devices
  • Unsecure Rejoin: **true **
    Could it be that that was installed on Thursday and lights went on Sunday.

Hmm… I’m running out of suggestions here…
Did you try to power off the bulbs…?
Are the rest of your Zigbee devices still running fine (and are functioning) ?

This error is so unusual, that trying to power off your oil tank monitor could be a thing to try…

Ill give it a go and let you know if there’s any change. Nothing else makes sense so hopefully it’s that

1 Like