Zwave unnamed ghost devices suddenly appeared during network repair (June 2019)


Anyone else get this when running a zwave repair?

Suddenly there are unnamed zwave devices failing on the network repair.

I have not done any device changes and especially any force remove of zwave devices. The last time I ran zwave repair it ran without any errors.

What country are you in, and what model hub do you have?

Hey, USA, hub v2


As mysteriously as the 9 ghost devices appeared.

They just disappeared.

I ran a zwave repair today and there were no ghost devices and no errors, clean zwave repair!

I had two being discovered during a zwave repair recently, deleted them and ran repair again without errors. Perhaps ST has a routine to remove these now.

Hey how do you delete them?


Okay, is this a cloud issue?

Ran zwave repair, the first time the zwave stack crashed.

Then ran it and there are now zwave repair errors with unnamed zwave devices.

Earlier last week, clean zwave repair!

Go to the ide and add a new device using said id of ghost device, now you can go to your app and remove the device.
Won’t on chrome on iPad…

@professordave Sorry for late response, I just wanted to say that thanks for reporting and making sure the issue is fixed with the latest beta firmware release.

Yes thanks! I replied somewhere else. Appears fixed!

By the way after reporting all good, I got an email from support stating that they see “ghost dins “

Support ticket 755029