Zooz Chime Device is Incorrect Type


I have an old zooz se33 chime added in Smartthings but smartthings sees it as a simple on / off switch instead of a dimmer switch like it did before. I have to use the dimmer percentages to hear the different chime sounds, ie. 10% is a beep, 20% is two beeps, etc.

But now that it’s listed as a simple on off switch, I cannot change the “light level.” I’ve tried adding a new driver but none are available. I have also tried to contact zooz but unfortunately it’s an obsolete product.

Is there any way, either with a virtual dimmer or something, that I can get the functionality back? I use the chime for a lot of my system.


There is an official Zooz Edge driver channel. I would check there.

The previous community created DTH was discontinued with the end of Groovy.

I did. Nothing, unfortunately.

Yeah, and I just noticed that the author of the Chime DTH is also the author for the Zooz Edge drivers channel, so it may be a dead end for Chime support :-/

I’m exploring creating a driver with @Dennis for a Zooz ZSE19 Multisiren which is also not supported. The interface is similar with how to control custom sounds.

No ETA though and I have other drivers in the hopper.

1 Like

Any chance you have a GitHub? I’m a fellow coder and would love to help on the project, maybe apply it to the zse33.

I would be interested in this driver. I miss the controls in the DTH @krlaframboise created.