Zigbee devices acting up

zigbee
hubv2

(Mark) #1

For the last two days I have been having major problems with my Samsung Motion Sensors (3 of them) and my Cree lightbulbs…my motions are not sensing motion (one of them is stuck in Motion) - I also have not been able to add a new Cree bulb into my ST? I have a ST v2 Hub, 40+ devices (Z-Wave switches and motions are working normally)…it wasn’t until I tried adding the Cree bulbs last night that I think it has something to do with Zigbee…Is it possible that this is ST platform (cloud) related?

I have a total of 8 Zigbee devices, and they are all acting up - all of a sudden…

I have rebooted the hub, with no effect.

Any help, is much appreciated.

Mark


#2

For Zigbee, you need to take the hub off power (including removing its batteries) for at least 15 minutes. Then when you power it up again it should rebuild all the address tables and re establish contact with all Zigbee devices. Just a reboot won’t do it, you have to keep the hub unavailable for long enough that all the devices go into “panic mode” so they’ll resynch when the hub becomes available again.


(Rudi Prunzel) #3

I had the same issue a couple of months ago and I had to move the ST Hub away from the WiFi router (at least 6 feet) and also had to change WiFi 2.4GHz channel until all ZigBee devices went back to normal. Good luck.


(Mark) #4

Thanks - I’ll try powering it down for 15 minutes first…

It is right next to my router too…hope that’s not it :frowning:

Mark


(Ash (www.smart-dots.com) / Ashutosh Jaiswal) #5

That could also cause issues. Try to see if you can move the hub atleast 3-4 meters away from the router, by using an extended ethernet cable. Do you know if your WifI router chooses radio channels automatically?


(Mark) #6

That’s the next thing I am going to try - I may just move the hub upstairs to see if it works better…the power down for 15 minutes did not change anything – is there a way to tell if the devices go into panic mode?

Yes it changes channels automatically – is there a better channel to use for WiFi?

Thanks,

Mark


(Joel) #7

how’d ya go? I had the same trouble… but now cannot re add any of my motion sensors. Have completely turned off wifi radio also… no go. :frowning:


(Mark) #8

I moved the hub upstairs away from everything, and even closer to the sensors/bulbs. I powered down the hub for 20 minutes…and when it came back, the ZigBee motion sensors still did not work.

However, I was able to add a new bulb…but I had to be a few feet away from the hub when I added it…I read somewhere that ZigBee sometimes has difficulty adding into the system from a distance. After I added a couple of bulbs (Cree and Osram), I tried bringing one of the motion sensors that was not working, closer to the hub and pulled the battery and let it restart (I did not exclude/re-include it…just pulled battery and put it back in)…then it started working normally…so I did this with the other three sensors and they are all working now (knock on wood).

Mark