Zigbee died


#1

So over this weekend, All of my zigbee devices are no longer connected to my hub. Saturday I noticed that all of my door sensors are no longer connected. I put a smartthings motion sensor in on saturday, it worked until sunday and has been disconnected since sunday.

List:
3 - Nyce door hinge sensors
1 - Smartthings contact sensor
1 - Smartthings motion sensor

Hub V2 US
Firmware 000.017.00012

Anyone else all of their zigbee devices just drop at the same time?

Thoughts?

Thanks


(Eric) #2

the timing of the added device may just be coincidence. I have not noticed any losses.

just a guess, Take out the hubv2 batteries, and turn it off for 15 minutes at least.

If that fails, move it further away from any Wifi hubs or routers, and repeat the above.

and post followup. Good luck.


#3

Thanks for the tips, I’ll try the batteries and a 15 min reset. I just found it highly coincidental that they all started dropping off after I put the motion sensor in. to lose 5 zigbee devices in a 24 hour period seems strange. The door sensors and the contact sensor have been in place for months now with no issues.


(Barra O'Donovan) #4

I’ve also lost the only zigbee devices too , completely hung , contacts stuck on closed , motion sensors stuck on motion , all within a short space of time


#5

I reset my hub by unplugging it for 20 min when I got home. One I powered it back up and let it reconnect, I went into each device and was able to refresh each device and they started reconnecting. Thank you for the tip!


(Tim) #6

All else fails, just reboot! ; )


(Mike Thomas) #7

I don’t know if I am having the same problem or not. All 4 of my Zigbee devices (SmartThings Multipurpose sensors) intermittently go missing (meaning the SmartThings app puts a flag next to them on the Things page). I’d describe what the flag says, except they are all working currently :grin:

It’s not always all of them all of them time. Sometimes it is some of them, sometimes all, and sometimes none.

A 15-minute power-off time-out for the hub did not help. Nor did replacing the battery in the first two that exhibited this behavior.

PS one device just failed again - the flag I am talking about in the app is a red triangle with a white exclamation mark on it.


(Tim) #8

I’ve had a Multipurpose Sensor do this. Only way I could get it working again was to unpaired and pair again. Couldn’t imagine having to do a bunch everytime this happened.


#9

yea I tried that with one of my nyce sensors, I removed it from smartthings and reset it to factory, then put it into pairing mode and it would never pair. Then it magically showed under the original saved name and was working after the reset…who knows.


#10

So my reset did work, everything started working again. Then this afternoon I added another zigbee contact sensor. Everything zigbee disconnected again. I tried to reset my hub twice and refresh the devices but now that isnt working. My only hope at this point is that the update will work.

#frustrated.


(Eric) #11

well there is a hubv2 update and device firmware change ongoing at the moment. Any and all Zigbee issues TBD in the near term.


(Mike Thomas) #12

So far all my Zigbee devices fix themselves with no action from me. And then they break again. Lather, rinse, repeat.

This was all before today’s firmware update, we’ll see if it gets better after the update.


#13

updated to the most recent firmware, still everything zigbee is disconnected. I tried resetting my Smartthings Motion Sensor and it is now in pairing mode, but will not pair in the app.

yay…


#14

I finally got my smartthings motion sensor to re-pair and then everything zigbee reconnected after that on their own. Something isnt right with the firmware for sure. hopefully everything stays connected. I guess I wont be adding anything zigbee for awhile until this is resolved. such a pain.


(Tim) #15

Must be something wrong with the hub…more particularly the zigbee radio?