Z-Wave Kwikset 910 Smart Lock

I would suggest forgetting about using legacy IDE and groovy DTH for any device at this point and focus on Edge drivers instead. Legacy IDE and groovy will lose support in the near future.

I suggest installing the following Edge driver:

  • install @philh30 Z-wave Lock PH Edge Driver —> Channel Invite
  • exclude the lock
  • bring the hub within inches of the locks
  • Add Device > by brand > z-wave

In place of the legacy IDE, I suggest switching to the community developed tool: API Browser+

if you need info on Edge, start here: FAQ: I have no idea what Edge is. Is that a new developer tool? (2022)

Platform Transition FAQ

4 Likes