Z-Wave Failures


(Christopher) #1

A couple of months ago I added roughly 50 z-wave devices to my network. After adding the devices I did a z-wave repair and everything has been rocking along fine. About a week ago my devices started acting flakey. My mini motes weren’t working to turn on z-wave devices, but zigbee worked fined. Automations involving z-wave devices started failing and other strange things. I ran a z-wave repair yesterday, but according to the longs it never completed. Today I rebooted my hub, ran a z-wave repair and now I have several devices failing to repair. Any thoughts?


Why would battery powered devices be included in a Zwave Repair and fail to update route?
#2

I have run the repair several times lately and I am getting the same thing. I used to get a clean repair run but lately I can’t. The usual answer is you have range issues or a device is acting up. But I don’t buy that given I have only increased the number of devices over time. Each time I run I get different devices complaining. Eventually all devices work okay even if they reported failed to update mesh info. And, even those that say failed to update route work.

I honestly think something has changed recently in the firmware that is causing these z-wave repair issues.


(Allan) #3

I’ve had z-wave devices randomly drop out also, usually my Kwikset deadbolts/levers. Well…they show the device health warning. Hitting the X to close the warning and then refreshing the device usually works. I don’t wanna say its since the last hub update but the timing seems to coincide.


(Christopher) #5

So I’m glad it’s not just me! I feel like I’ve got pretty strong coverage / range since everything has been working up until now. I’ve also got a healthy mix of z-wave plus devices with most of them being the furtherest devices from the hub. I guess I will just ride it out and see if things improve. Fortunately I’ve got physical switches for everything, so the wife sees no difference. It just means I have to run around and turn on all of the exterior lights every day at sunset. :slight_smile:


#6

I hear you. Very gun shy of the repair utility right now. It also takes 25-30 minutes for it to complete for me. And all it does is create questions for me when I get all the failure messages. I’m leaving it alone for now unless I am forced to run it again.


(Christopher) #7

Just out of curiosity, how many devices do you have in your environment. With my recent addition I am at about 160 devices total (zigbee and z-wave)


#8
  1. Handful of those are virtual.