Z-wave Eaton Switch

Great question. I’ve just heard different reports about S2 and the V1 hub. @erocm1231 or @Kianoosh_Karami might know for sure.

S2 devices are all backwards compatible with either S0 or no security. The reason I say “either” is because I have heard of some S2 lightbulbs that do not support S0. So if S2 fails they revert back to non-secure.

Any way, S2 switches should down grade their security when included on the gen 1 hub.

3 Likes

I have the Eaton Z-Wave Plus smart switch, same model as above. I’ve previously installed the dimmer version of the same switch with no issues. Pairing with a Samsung Home Connect Wifi-Smart Things combo hub. I have tried everything to get this thing to pair. I’ve excluded it, tried adding it by bar code scan, by pin code, etc. Any ideas would be greatly appreciated. The switch now has a flashing blue pilot light on it instead of the solid blue light it had before I started trying things, so maybe that detail means something to someone?

So I got it to connect, FINALLY, but it said it is connected unsecured and it should be readded. It works but the blue light is still flashing. According to the Eaton docs that means it is not part of a zwave network…but it is being controlled by my app and responds to automations.

Do you know how you got it to work?

I’ve got a new Eaton RF9601 and 2 previous ones paired to my old hub, not the ST

My ST is v2, latest firmware.

I can’t get the 2 older ones reset (click on, then hold for 20 seconds) but that’s separate from the “simple” problem.

I load up the ST new app, do the add device thing, select the Eaton switch (or generic z-wave) and when it’s ready, click the switch button. It tries forever, then says it can’t find it.

The switch is like 3 feet from the ST hub.

I also have a SmartThings model # IM6001-V3P01 hub and am having the same problem as KL. I am trying to add the Eaton RF9601 by finding the device by brand, and by generic z-wave inclusion and it times out. My light is flashing so I know its not on a network. I cannot connect, and when I pulled the switch out there is no QR code or 5 digit code. It was new in the house when I bought it and worked previously on alarm.com. I am wondering if this will ever add due to my lack of QR. Any suggestions would help. Thanks

Did you do a general Z wave exclusion to erase the information from its prior Network? That’s usually the first troubleshooting step for any Z wave device that won’t pair. :thinking:

You will have to do something to the switch to get it to accept the exclude command, usually a specific tap pattern. The user manual should tell you what you need to do.

I had to do a factory reset which shows the switch is excluded any network, evident by a flashing light. It comes to a point in the inclusion where the ST app tells me to hit the switch once. When I do that it simply times out. I am following the user manual to a tee.

I don’t have Eaton switches, but it has been my experience that doing a factory reset generally does not result in a Z-wave exclusion. I would run a general exclusion on the hub and exclude the switch. Then try to add it.

1 Like

The old hub I was previously using is not functional, thus I cannot exclude it the proper way.

The people who created the independent third-party zwave standard were aware that people might get a device and not have the hub anymore. Maybe the hub itself failed. Maybe they bought the device used. Sometimes a new device ships from the factory still connected to the testbed there. :thinking:

So they created the “general exclude” which allows any certified Z wave hub to issue an exclude command even for devices it has never been previously connected to. The physical manipulation you then do of the end device is what causes it to accept this command.

Once that’s done, the device is then ready to be added to a new Network, with that same hub or a completely different one. :sunglasses:

With some Z wave devices a “factory reset” only resets the user configurable parameters for the device, it doesn’t remove the network information. So that’s why the first troubleshooting step is normally a general exclude. It’s one of those “can’t hurt, might help“ things.

1 Like

Thanks for all of that great information. ST was unable to detect the device to exclude it. When I retry to add it, should I add through generic z-wave or picking the add switch? I will probably end up getting a new switch. Any recommendations on a good z-wave switch?

That doesn’t really make sense as long as it’s within range. What makes you think it didn’t detect it? Did you start the Z wave exclude and then do the Tap pattern on the switch? Maybe it’s out of range. :thinking:

I put the hub right underneath the switch, maybe 4 feet away. When I click z-wave exclusion and do the tap pattern (hit the RF button once) I get a red ! and it says No devices were deleted. My Zigbee secure mode is on, I have no idea if that would matter.

I have a bunch of Eaton switches and plugs that I bought for $10 each on clearance at Lowes. To exclude them put hub into exclusion mode via the mobile app. Then just keep turning the switch on and off until it excludes.

I usually end up with 2 or 3 exclusions using that method.

1 Like

I was able to exclude the Eaton switch with no problems. My problem now is there is no QR code sticker on the switch and I don’t see anything stamped or on the stickers that would be a DSK. It came installed and with no paperwork. I have the manual, but that doesn’t help. Is there any way to find an acceptable QR code or DSK number? Thanks

When I initially excluded it, it was 17 exclusions before the check mark. After 2nd failed try as generic z-wave it was in the 60s and was still going so I quit.

I would do scan nearby and let it fail S2 security. They will see still be usable and probably they will be as secure as your ZigBee devices are.

Make sure you have a Edge Driver installed on your hub with their fingerprints.

1 Like

Thank you so much!!! I got it!!

1 Like

What Edge drive did you use?

I am using @Mariano_Colmenarejo 's “Z-Wave switch and Child Mc” driver.

2 Likes