Z wave dimmer not responding


#1

I should have known better but recently decided to move my newly purchased Z wave devices from Wink to ST. It all worked for a week, but as of yesterday my dimmer no longer responds. The Schlage lock I bought is still operating as expected. Since I’m only familiar with Zigbee and Wifi devices I’m not sure what the first course of action should be to get it back online.
Coincidentally - my WeMo device began working with ST again about the same time the z wave dimmer stopped responding.


#2

What specific model of dimmer?

We may be able to make some suggestions here in the forums, but it’s also a good idea to write to support@smartthings.com They have some remote diagnostics they can use to get more information.

Meanwell, what specific issues are you seeing?

If the dimmer has LED lights, are they on? have they changed color?

If you physically flip the switch does the light go on and off?

If it does, if you toggle the icon on the things page in the mobile app does the light go on and off?

Have you added or removed any other devices recently?


#3

Update: seems to be working fine now. I suppose it was just a cloud problem.

Thanks JD. It’s the DZMX1 series from Leviton, and it works just fine manually. The LED light doesn’t seem to have changed color, but I can’t be sure.

The problem I am having is the light no longer responds to the app, so trying to turn it on/off in ST has no effect. It worked fine for about a week, and no other devices have been added since it and the Schlage were added at the same time.