Z-wave Connection Issues for our clients (July 2019): not pairing with V3 hub

Hello SmartThings Community,

We provide smartthings v3p hubs to our clients as well as a variety of locks, with a focus on yale z-wave locks.

Yesterday our clients spend hours troubleshooting pairing a yale z-wave lock (yrd216) to the v3 hub. After plugging in the hub and logging in to the new smartthings app, we noticed these logs in smartthings browser:

We tried connecting the yale z-wave lock like we do any other lock, but the pairing mode would time out and get stuck at 99%. This is happening with two types of Yale locks, yale z-wave push button, and yale z-wave touch screen.

The hubs were purchased from Amazon recently and they are running firmware version 000.026.00009 .

We tested a v3 hub at our office, and we saw similar logs.

The pairing worked fine at our office, we were able to connect the yale z-wave lock to the v3p hub.

What’s important to note here is that the v3 hub we are using was bought from Amazon on January 1st, 2019. But it is the same firmware version as the problem hubs.

The ones our clients are not able to connect to with their locks were purchased from Amazon in the month of June 2019. We tried with 3 different hubs, all were showing the same z-wave error messages in smartthings .

Any help from this community is greatly appreciated!

1 Like

Hey this has been very helpful! We’re having the same problem. Looking to get a resolution on this soon. Also, we’re having problems setting up V3 Hubs.

Have you contacted support? If I understand what you’re describing, it sounds like the hub is stuck trying to complete an update.


Also, just to be sure, your clients do live in the same region that the hub model is designed for? The 2018 hubs are region locked. What’s the specific model number of the hub? With the new app, you can no longer order a US hub from, say, Amazon.com and then try to operate it in Italy or the UK.

1 Like

This is a known issue with the Z-Wave firmware updating. Power cycling the hub should allow the update to complete. If you look at the Z-Wave state on the Hub page in the IDE, you will see “State: Functional” when the update is successful.