Yale Smart Lock Access Module

Currently Yale UK only sell three modules for their smart locks

  • Z-Wave
  • Key Fob module
  • Sync to Yale Alarm system

In the US there are

  • Z-Wave
  • Zigbee
  • HomeKit
  • August Access Module (also able to do HomeKit via the bridge)

According to an article in todays Metro newspaper in their ‘Connect’ technology column on page 28 they are stating that we should soon see the UK launch of the August Access Module.

This is potentially good news, there has been zero progress by Yale UK on their smart lock range for a long time and I have been completely unable to get a Z-Wave v2 module to work between a Yale Keyless Connected (night latch) lock and a Smart Things hub. (In fact I tried three different Z-Wave v2 modules all unsuccessfully, two Smartthings v2 hubs and one Yale lock, however a Z-Wave v1 module did work.)

Interesting.

I have only ZWave 1 modules on my locks.

QQ for you - have you noticed your batteries running down more quickly of late?

I must confess after the problems with the Z-Wave v2 modules I gave up and I don’t use it at the moment.

I have been considering switching to a Nuki smart Euro profile lock.

Yep, I can understand that.

I need to have the ability for an external keypad so the Yale is the best of the bunch at the moment

@Jason_Wallace
For what it’s worth Nuki have an optional external numeric keypad to work with their lock.

I’m also having trouble with Z wave modules, I got one working within minutes on a yale latch type lock, but cant get one working on the conexis lock.

I have a couple of questions, please.
Is there a way of testing these modules, apart from straight substitution?

If I removed the working one from the latch type lock and tried it in the conexis, would it work without doing anything to it or would it need to be reset in some way?

Any input appreciated

I did spend some time on the phone with Yale support when trying to resolve my problem and some of what they said was probably pointless. However I would certainly say you need to first un-pair the Z-Wave module whilst in the original lock and then try re-pairing when fitted in the second lock.

I tried un-pairing, factory resetting and all sorts of other things with no joy. :frowning:

1 Like

Have you considering adding a secondary ZigBee keypad which can be synchronized with your Yale lock? That was you can operate the keypad and have it take actions on your lock (Yale or another lock)

Now found some official press coverage.

I think I will give this module a go.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.