Yale lock Yrd256 fail

So, I’m trying to create a piston that will text me person and time of entry. One of the persons, always comes up with $args.userCode NULL. Everyone else’s (5) works perfectly. So I decided to delete her and her code and reenter. Went into ST> smartapps and selected “Smart Lock Guest”. Deleted the user and it said deleted (2 different locks) and it was deleted. I then tried to reenter and got “network error try again”. Tried several times both locks, same message. Went to make sure code was deleted and it WASN’T. But the user name was missing on both locks? Piston then fired and the name and $args,userCode was correct for that person, but not listed as a user ST. Anyone have this problem? Anyway to correct it without excluding and including and added names to locks again?
from USA

There is a bug in webcore where it cannot process users from slots 0 or 1 which is why you see NULL. The only solution is to assign users in slot 2 or greater to use webcore as explained in this post.

Unfornately Smart locks cannot do that, it doesn’t allow you to select the slot numbers. For doing that you will need a app like LUM to assign specific users to specific slots: [RELEASE] Lock User Management (LUM)