YALE Lock nit pairing with Smartthings

Anyone have any tricks to getting a Yale Lock with Z-Wave module to pair with smartthings?

Was working fine for 2-3 years with RBoy smart app and device handler but had to do a factory reset on the smartthings wifi hub and now I can’t get it to connect again.

I have tried exclusion via Z-Wave utilities and using #7 #3 which the lock says completed and then readding it via #7 and #1 which it also says as completed, but the lock never shows up in the app or IDE as a device. Have also removes all custom device handlers, readded them, factory reset the lock, and reset the hub and still no go.

Are you using an iOS device? If so, quite a few people are having troubles adding devices right now. :disappointed_relieved:

If you have or can borrow an android device just for long enough to do the pairing, that usually works.

Once the device is added to your account, you can go back to using your iPhone/iPad.

See the following discussion:

Yeah I am already using an Android device, however it may pay to try and add it with an iPhone to see if that makes any difference.