Yale Conexis L1 Z Wave not working

Hi

My Yale Conexis L1 Z Wave module has started playing up (it’s been fine for the last few years). I’ve tried unpairing and repairing, the repairing goes through ok but the device doesn’t work. Can someone more knowledgable take a look at the attached screen shot ? Device is showing as online, but 0 messages. Also Zwave s2 failed ?

What device handler are you using?

I have also tried the Yale Z Wave one as well

Did you carry our a full reset of the lock? (See Yale website)
The S2 error is because even though the zwave module in the lock has s2 security the SmartThings hub doesn’t. It’s always shown on mine as an error.

Avoid using the brand name option to pair the device (esp for Yale locks) as some of them default to using a cloud connection or bridge pairing instead of the direct Z-Wave pairing which can lead to trouble and loss of features.
Instead using the Generic Z-Wave device or the Scan nearby option to pair your lock within a few ft of the hub.

Also see this topic as it may help to add a buffering device: