Cannot add Yale Z-Wave Module 2 in Conexis L1 to Smartthings


I have recently bought a Conexis L1 and the corresponding Module 2 for connecting to smartthings. When plugging the module in originally I didn’t correctly read that the unit needed the batteries removing and then powering up once the module was inserted. It did however make a happy beeping noise that seemed to indicate that it was inserted correctly and recognised.

However, when I try to add the device to smartthings, it will not find the unit. I have followed the instructions on how to put the conexis into pairing mode (triple press the R button for a number till a blue light pings once) however I wait the entire pairing cycle, and the lock beeps red and closes pairing mode. And the smartthings on my phone, new or old interface, wont find the lock. Just says its taking longer than normal and then never connects.

I have tried starting again and following the instructions correctly, batteries out, insert module, batteries in etc. I have tried everything short of resetting the lock to factory, however I have already distributed fobs to several users who will lose their authentication, which would require me to get the fobs back and reprogramme, which im hoping not to have to do.

Does anyone have any idea why the pairing mode does not seem to work? When I triple press the R button, the unit only pings blue once, is this the correct pairing mode?

Many thanks for any help you can offer,

Try doing an exclude first then pair it.


Did you ever manage to get your Conexis L1 and Z-Wave module version 2 working?

I am having the same problem with a Yale Keyless Connected lock and the same Z-Wave version 2 module.

Note to @RBoy this a brand new module so does not need excluding first.

The new Z-Wave version 2 module is a Z-Wave Plus device, I am wondering if the Smartthings 2 Hub is not able to support it.

Hi, no I’m afraid not. I returned the module 2 and purchased the module 1. Works perfectly. Module 2 and conexis must be mostly defective.

I am pretty sure I have the answer.

With the door locked, lift the door handle as far as it will go, hold it there and press reset 3 times in quick succession.

This will reset the zwave module, now try again, it will work.

The Z-Wave module IS NOT FOUND on the new SmartThings app!! Please everyone ask them to fix this obvious bug with the new app!!
i was lucky that I had an old version of the Classic app (looks like its about to stop working) on an old iPad and it found the Z-Wave module then the Classic app updated the new app with the door lock - happy days :slight_smile:

We shouldnt have to go through these hoops to sort a basic bug!!

I’ve found that sometimes the new ST app timesout while trying to display new devices during pairing. I.e. the device pairs, but doesn’t show up in the pairing screen. However when you exit the pairing screen I see the freshly paired device at the bottom of the list of devices under the Unassigned room section.

Also while pairing with the new app ensure that the hub light is flashing green (which indicates pairing mode or exclusion mode depending on the speed of the flashing). If it isn’t flashing, the command didn’t reach the hub, exit the pairing page and try again.

Hi, I have a smartthings hub, Yale Conexis L1 Smart Lock and z-wave module 2 installed in the lock, I have followed the intructions to connect the lock to the hub & it will not work? any advice?

Try these steps