Yale Conexis L1 Smarththings Integration

Good Evening,

I bought the YALE Conexis L1 about month back. This week I received the Yale zwave Module.

Unfortunately I have spent the last week trying to get smartthings to find the lock using the module but nothing is working. I have seen few people suggesting it is possible. But does nobody have a step by step guide I have tried everything and the instruction with lock seems to suggest it is possible,.

What did you do to try to get ST to recognize the lock sofar?

Hi Alexander,

I have

  1. Removed batteries
  2. insterted the module
  3. insterted batteries
  4. lock makes sound and lights up
  5. I then open the smarthings app search for new thing
  6. on lock I click R X 3

I have tried multiple scenarios nothing happens

Factory reset? Press and hold R and then insert batteries? I don’t own this lock btw, just going by the manual

hi tried that to no avail

How close is the lock to your hub? I don’t have a lock but I think they won’t pair if they’re more than one hop away on your z-wave network. As a security measure I think.

hi its like 2 feet or closer

There’s a thread already about this lock, if you post in it you might find someone that’s paired it successfully and can help.

1 Like

Try a general exclude as your very first step before doing anything else. Particularly since you got the Z wave module separately. Sometimes even a brand-new complete unit arrives from the factory having been paired to a testbed there and needs to be excluded, it’s one of those “can’t hurt, might help” things that usually the first step in troubleshooting. :sunglasses:

Hi, I’m new to smartthings and everything it can do I have the Connexis L1 and would like to know which zwave module people here have used as Yale are telling me it’s not available yet


I bought a £17.99 module from eBay (Inc delivery).
Factory reset the lock, inserted the z-wave module and searched for available “things” and bingo.
All setup without any problems. I can setup various Smartthings rules to now lock and unlock my door without using the horrendous Conexis app from Yale. (It’s utterly pants )

I didn’t try adding a “Yale Smart Lock” just searched any available item.

For those interested it looks like the Conexis L1 is now zwave cerified and yale have a new module called ‘zwave module 2’ 'have a look here;

Hi All, I’m having the same issue I’ve factory reset both the Hub and the Yale L1 however when press the R button three times the Smartthings application doesn’t recognize it.

I can confirm the following list of equipment:
Samsung Hub V2
Yale L1
Yale Z-Wave module

Any help would be great