Yale Conexis L1 issues


(Adey) #1

I’ve just purchased a Yale Conexis L1. All was working fine when I installed it but within 15 mins it started flashing red and now it will now lock when I lift the handle. I just get the red flashing light and it doesn’t work. The manual states that the red light is timeout but gives NO advice about what to do or how to cure it.

Has anyone had this issue…? Can anyone shed any light…?

Thanks in advance.

A


(Eddie Cooper) #2

Does it lock manually with the indoor knob?


(Adey) #3

Hi Eddie,

Thanks for responding. Yes, it locks and unlocks with the indoor knob, but lifting the handle does nothing. I have done the handing process a couple of times, very carefully, along with trying a full factory reset.

I have actually spoken to Yale since, who are sending an engineer out with a new lock next week as the issue has the Yale guy (who seemed very knowledgeable to be fair) stumped.

I will post if that throws any light on the issue.

Cheers,

A


(Wrecking Ball Archer Tv) #4

Hi was this issue resolved?? I’ve just fitted mine and when I pull the handle up it locks but then I can’t unlock again and also get the red flashing light? I’ve re installed twice now?


(Adey) #5

I kept on at Yale Customer Service. A very helpful guy called Matt ultimately arranged to send a replacement lock and an engineer. The engineer came out and was initially stumped (making me feel better) but managed to get it working and the new lock was not required. Keep pestering Yale. Post on Twitter if you get no support, but you should. They will help out eventually.


(Wrecking Ball Archer Tv) #6

But what was the actual issue?? I’ve finally got mine working, it seems the pin that goes into the lock was to far in so wasn’t Catching for the motor or the thumbscrew … I just now cannot for love nor money get the app to connect???


(Paddy Cheng) #7

Yes I also have problems connecting lock to my android app.

I’ve followed the steps in the manual:-

  • Ensure Bluetooth is enabled on your mobile.
  • Add new lock
  • Press ‘R’ button under the radio cover then press the glowing purple light on the front to make it turn blue.
  • Should then make a confirmation noise ‘beep beep’

But still not working, I’ve tried to uninstall the app and reinstall.

I’ve already got a KeyTag working and a Key for the app, just can’t seem to pair with my phone.

Very frustrating.