WebCore lights on with motion, off with no motion

fibaro
motionsensor
webcore

(Bryn) #1

Hello
I have some LED lights under my stairs that come on (dim up) with motion and off when motion stops. They work fine however they are well too bright even at 10% intensity and it looks stupid. I use SmartLighting on the smartthings app - simple to set up and set rules but not very flexible. The LEDs are decent quality and will dim right down giving a nice soft glow but this is not something I can do with SmartLighting
Someone suggested webCoRE would give me better control allowing me to dim the strip lower
I’ve got webcore all set up. I have no idea how to set pisons. Ive tried but they don’t work!

I would like to be able to turn on the lights to 5% when motion is detected on either motion sensor
if no motion is then detected within 15 seconds I want them to turn off (giving enough time to get upstairs)

Can someone please help? or if I’ve missed a thread id be grateful if someone can point me in the right direction to read it

Thanks lots in advance


(Bob) #2

Copy this and amend accordingly.


Use the 4 letter/digit code to copy.

There is a webCoRE Community forum.


#3

Webcore has its own forum where most of the experts hang out. You’ll get the quickest answer if you post your question there. :sunglasses:


(Bryn) #4

Excellent, thanks.
Ive tried the 4 digit code and it says it fails!

Ill check out the forum for webcore.

Thanks


(Bryn) #5

Awesome. Thanks


(Bob) #6

Ah. That code is for my locally running webCoRE.
Just create a new piston and copy what I have done.
Note the red ‘N’. This appears when you set Task Cancellation Policy (TCP) to never. You will need to do this if you create a similar one to mine.