Problems with motion sensors

Hi all

Wonder if you v can help… I’m trying to use a motion sense to turn on hallway lights when motion detected. Before midnight I want I want it v to turn on at full b brightness. After midnight I want it to turn on at 10% brightness. And stay on less time.

I’ve included screen shot of each automaton below.

Unfortunately although the light is
triggering after midnight it is often
coming on at 100% and staying on for the length of time set in my pre midnight automation.

What am I doing wrong?

Then settings look like they should work.
Are the lights working and dimming ok normally.
I would suggest you try the same setup but use WebCore to do it

Yes the lights work fine they just don’t do what they should at the point
they should according to those automatons I’ve set up.

How do I replicate it in webcore?

Do you have WebCore installed and setup ?

Do you happen to be using Lutron Caseta switches? I have a similar issue that I didnt have the time to troubleshoot. My Lutron lights come on full bright and my hue bulbs work as specified using the exact same automation.

They are tradfri Ikea lights gu10.

I don’t think I have webcore- how do I do it

Follow the guides on here to set it up it really is worth it.

Ok so I think I enabled that - I have some thing called core in my smart
app section of the app

Yeah you can use that if you wanted
Webcore is the newer version where your pistons can be backed up etc

What restriction criteria are you using in each to prevent them from running at the same time?

Ah ok. Damn didn’t realise id used an outdated vs . Annoying

this is the one I have atm . Is that the latest?

No their newer ones called WebCore but if the normal CoRe is working ok you can still do it with that

One is set to run between sunset and 11.59pm and the other is set to run between 12 am and sunrise so that is the restriction criteria isn’t it?

Yes, that seems like it would do it. If you look at the recent events on the light when its not doing what you want, does it show the name of the version you expect to be running? I.e. when set to 100% after midnight is it showing the after midnight version running?

check the location for your hub in the IDE. might be set to the wrong time zone.

I realize that you are going to try this out in CoRE or webCoRE, but back on your Routine for testing purposes, change the 10% to 1% and see if that makes a difference. I’m wondering if the % isn’t whacked.

To see what Routine(s) are executing, login to IDE and Goto Locations / Events and that will show you all the Routines that have executed. I believe that it will show you the type of LOCATION API and the next column Text will show you routine executed. You can open that entry in Events and see what Routine actually Fired and at what time.

Where abouts in IDE do i look for that?

location tab and click on your location

Hi @WB70 there isnt an option in the lighting Smart Light smartapp to go below 10% - it is only in denominations of 10