V2 hub went offline


(Curt) #1

Curious is anyone else is experiencing this… Last night my v2 hub went offline while I had internet connectivity and power.

After a couple of hours I cycled the power, no change. I then removed the batteries and cycled the power again, no change.

It’s now been 16 hrs and the hub is still offline. Emailed support last night, still no answer.

I am getting some local processing of rules but not all of them.

Any ideas?


(Larry) #2

recommend you reboot your router and then your hub… it may not be getting an ip address from the router.


(Curt) #3

Did that. Same result. Hub is not online.


(Dave Greer) #4

Have similar issue, after firmware update on 1/2, hub has been off line.


#5

Similar issue. After the update last Thurs (1/21/16) my hub has gone offline twice. 1/22 and 1/25. It doesn’t come back online on it’s own, I need to remove the batteries and power to reboot it. It has successfully come back after the power down. Before the update my hub was stable and had not gone offline for over 2 months.


(Bobby) #6

Bumping the thread up. My hub went offline at 2am last night, for the first time in two years of using v1 and v2, without apparent reason (no other hub or connected device reported power or internet outage). Ethernet cable is plugged. It is still offline. I wonder if my hub is fried? Local processing still works, but the latency is horrendous. Thoughts?

I have blue blinking lights

UPDATE: power cycling the hub brought it back online!


(DLee) #7

I also had my first instance of this v2 hub disconnecting problem a few days ago. I had unplugged LAN cables from my router while moving things around. While all other devices recovered fine, my v2 hub stayed offline for an hour until I removed the batteries and power cord to reboot. This fragility in connectivity is disconcerting for an automation and security hub.


(Bobby) #8

I was just hit with another disappointing discovery. They have made changes to Smart Lighting and lights on motion no longer stay on if motion continues after motion stopped within x number of minutes. My wife has not been making the chicken dance in the kitchen to make the lights come on since October. Very, very disappointing.


UPDATE: Recent SmartThings User Experience & Platform Performance
(DLee) #9

I can’t reproduce that problem. Maybe try running update on your smartapps in the list under Location in IDE.


(Bobby) #10

So glad you cannot reproduce it. Hope it was a fluke.


(Alan) #11

I had this problem for the first time since purchase. My hub went down at 2017-02-25 12:57:01.435 AM HST. The only changes I made was I installed the 4-AA batteries in the unit for the first time since turning it on weeks ago. Up until this time, the unit was working fine. I believe I will need to test with batteries out and if that works hook the unit up to a UPC.