V2 Hub offline after 12 hours..... then back on

Any experienced their V2 hub going off line, seems to be getting no power and batteries being dead?

I installed mine last night it worked for about 12 hours, then went off line. The Network is fine the power strip was working fine. i moved the hub to another outlet, still no power.

I went to swap the batteries, but i could not find some, after about an hour i dug some up and put them in and i got some lights on the hub, so i plugged it back in and it is now working fine. After checking on line it is not using batteries.

Anyone see a hub go off line like this?

If it happens again definitely send support a note.

i will, but i have also found that about half my lights now don’t respond to the app. I have shut everything down, rebooted the hub, rebuilt the Wave network. Powered everything off and tried to add them back in again. with no luck. I just tried to delete and re-add a cree light bulb and that does not want to add back in. I have reset the cree bulb with the 2 seconds on 2 seconds off trick and still can not re-add it.

(Tim thanks for your assistance, the following is a rant about stuff in general)

at this point i am thinking the V1 hub maybe much more stable, and thinking about moving back to it.

And i loved the “migration process to V2” basically delete everything and start over. I am a Pre-Sales SE in for a very large company and if i told my customers that was a migration process to get to the new and improved gear, i would get booted out the door. some one had to figured a way to migrate configurations to new equipment.

Mine went off line this AM around 5 and still not running
Just installed last night
Almost 3 hours offline no lights no nothing.
Did the same moved it to another outlet nothing.


Hey Trevlan, sorry to hear that. I suggest you contact support at support@smartthings.com. They’ll be able to help you troubleshoot your issue.

I did and then at that time my hub was back online then no joke after the email that all was good it went offline again and hasn’t come back.
I have put four sets of new batteries etc trying everything.

So troubleshooting and the conclusion was the power inlet , it wasn’t loose or anything but wouldn’t work. Wasn’t the cord tested it works fine.

New hub sent and all is good , what great customer service thanks Blake P for the support and time.

1 Like

I also had this issue the other day, including my some of my WeMo devices stopped working properly…not sure if it’s hardware related or not, but I’ll be pretty upset if this thing dies right outside the warranty window…

Contact tech support I’m sure they will be on top of it and happy to help out,