v2 hub does not see Fibaro Motion Sensor or ST Open/Close sensor


#1

I just got my v2 hub today and setup my Harmony, sonos, hue, and amazon echo.

But it will not find both the Fibaro Motion Sensor or ST Open/Close sensor.

I pulled the tabs on the sensors and went to the marketplace, and connect new device. after 10min it detected nothing.

Then I tried adding them individually by going to Safety & Security, Motion Sensors, Fibaro, Fibaro Motion Sensor, connect now.

or

Safety & Security, Open/Closed sensors, samsung smartthings, and I tried both selections.

Am I doing this the wrong way?


(Todd Wackford) #2

You need to put the devices in pairing mode while the search is active. For the fibaro, press the b button 3 times.


(Ryan Walters) #3

I’m having the same problems. Seem a lot of people are having problems with v2 hub. The green light doesnt even flash on the hub when i try to pair.


#4

Luckily I do not have a defective hub as I was able to pair most everything else.

Also when my hub is in pairing mode the green light does blink.


(John S) #5

Try doing a general exclusion first for any device that won’t pair (if it’s zwave) or if it’s zigbee see if there is a way to reset the device physically.


#6

That worked! They are both working now! Thanks for your help guys!