Fibaro Motionsensor Wont pair

Searched on the forums as best as I can but cant find any answers.

I already run a couple of these devices and have no issues.

Bought a new one (FGMS-001 ZW5 3.2) and will it pair… nope. Just tried for about 2 hours.

My hub is a V1.

Anyone got any advice? I have tried factory reset of the sensor.

Tried using the “scan nearby” and selected Fibaro and then motion sensor, neither work.

Any ideas welcome!!!

Sorted…

For anyone interested in what I did.

Press and hold B button. Light turns purple… keep holding light turns yellow.
Release the B button when yellow. Then press one more time. Wait 2 sec.
Press B button one more time.
Remove battery.
Refit battery.

Place hub in search mode (scan nearby).
Press B button 3 times. Blue light comes on.
Place the sensor directly on the hub.

That solved it for me.

HTH.,

Wow, how convoluted!

Next they’re going to require that you turn around three times while chanting “fibaro is great” and it will only work during a full moon…

Hi @xoom

If it is true that your hub is a V1, then it will never work, I think they were discontinued for the edge drivers.
I think you have to use a V2 or V3, Aeotec Hub or smart wifi hub

To put the fibaro device in inclusion mode you only have to press button B 3 times:

1 Like